Locked

Please Change the Email Template

Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

-

I follow (used to follow) about 15 forums here by e-mail. Every message emailed to me, and I maintain special mailboxes for each one.

With the old forums, the Subject of posts to the InDesign forum would appear like so in my email program's summary window:

subjectold1.png

The screen shot shows how I was able to read most of the Subject line, and how I was able to Sort Threads (by Option/Alt-clicking) to read the ones I was interested in (those are the ones highlighted in blue).

In the new forum software, here's how they look in my email program:

subjectnew.png

Do you see the problem? Because the forum software's email template preprends "[InDesign General Discussion] New Message: "" to every single message subject, and my summary window has a limit on the # of characters in the Subject field, I'm only getting the first 10 or so characters from the actual subject of the forum threads.

The only way I can see full subjects is to double-click on an individual message to open it in its own window. But I don't have enough time in the day to double-click on every email from the forum to see if it's a subject I'm interested in or can help the poster out with a reply,.

Also you can see I've tried to sort the thread "Text Disapp" but since the template adds "New Message:" then the program can't catch the original post of the thread. (The program is smart enough to ignore the stuff in brackets at the beginning, and the "Re:" as well.) Compare this to the first screen shot where it gathered the original post and all the replies with a simple Option/Alt-click on any of them.

My request is that the email template used by the forum software be changed:

  1. If you must include the name of the forum in the subject, use a short form of it, like [ID-General], a common feature on other forums I subscribe to.
  2. Don't include the text "New Message: ". If it comes in by email, it's a new message, isn't it?
  3. Don't enclose the actual subject line in quotes. It's superfluous.

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2009

Copy link to clipboard

Copied

Some of these things have been addressed.

The one not yet done is the forum name. It uses the name that is displayed at the top of a forum. But I will work on shortening some forum names, Such as Indesign General Discussion to just InDesign General or something like that.

Thanks

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 10, 2009

Copy link to clipboard

Copied

Test message to see what the email looks like.

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Apr 10, 2009

Copy link to clipboard

Copied

And a reply via email.

JC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

Just tossing another test atcha.

I noticed that somebody posted a message with some subject lines in the body that did not make it to my email. I suspect is was the simple inclusion of the brackets surrounding the forum title, but...

No brackets:

Re: Please Change the Email Template

Brackets in front:

[Forum Comments] Re: Please Change the Email Template

Brackets in back:

Re: Please Change the Email Template [Forum Comments]

Subject copied from email client for a different thread (includes unique identifier):

[Forum Comments] Does threading work for email notifications in your email client? [Pksav-apt-7Uf4]

End of Test.

Did you get those subject lines in the body in your email?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2009

Copy link to clipboard

Copied

Everything came through fine.

The issue might be if they used a dashed line in the reply to separate something out.

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

Maybe it was just a fluke. I don't see anything like that in his message

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2009

Copy link to clipboard

Copied

I wasn't subscribed to that thread via email, so couldn't see the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

Maybe it was just a fluke. I don't see anything like that in his message

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 10, 2009

Copy link to clipboard

Copied

Now Mark's got hiccups.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

Maybe it was just a fluke. I don't see anything like that in his message

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 10, 2009

Copy link to clipboard

Copied

Mark A. Boyd wrote:

Maybe it was just a fluke. I don't see anything like that in his message 

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Mark (and John) this has posted for the third time now... at (my time) 8:24, 9:26, and 10:33. Same as that other fellow (S.B.D. or something) in other threads. There is a post between each, first from John, then from me. I didn't post in the thread before my last, so I don't have the earlier emails to look at (and I don't think you can get the complete header from gmail anyway.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

DorothyK wrote:


Mark (and John) this has posted for the third time now... at (my time) 8:24, 9:26, and 10:33. Same as that other fellow (S.B.D. or something) in other threads. There is a post between each, first from John, then from me. I didn't post in the thread before my last, so I don't have the earlier emails to look at (and I don't think you can get the complete header from gmail anyway.)

That is strange. I sent that message from Opera Email (not via the browser). Opera shows only one message sent, but my Forum Profile "Recent Activity" shows that message posting about once per hour. I've sent email replies before, but those were from my iPhone.

Seems something is amis in the email->forum interface. Wasn't D.C.A (S.B.D.) ...that message an email reply, too?

Here's seeing if a Web post halts it - if it was going to auto post again.

[Edit: Was that your real email address in the quote? I deleted @adobe after your name.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 10, 2009

Copy link to clipboard

Copied

Mark A. Boyd wrote:

[Edit: Was that your real email address in the quote? I deleted @adobe after your name.]

no, that's the registered screen name, I don't have an adobe address... it's just shortcut for me at Adobe... picked after other versions of DorothyK options seemed non-existent. I end up seeing "Welcome, DorothyK@Adobe" all the time now. I'll live with it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

Maybe it was just a fluke. I don't see anything like that in his message

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 10, 2009

Copy link to clipboard

Copied

Maybe it was just a fluke. I don't see anything like that in his message

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 11, 2009

Copy link to clipboard

Copied

Well, shoot. Looks like my email message is still getting auto-posted somehow. I can't think of any way for to stop it myself. I do not have Opera running on any computers here.

It must be happening somewhere in the Jive software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 11, 2009

Copy link to clipboard

Copied

echo chamber in the server?!? Give the engineers something to do with their weekend anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 11, 2009

Copy link to clipboard

Copied

Maybe it was just a fluke. I don't see anything like that in his message

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 11, 2009

Copy link to clipboard

Copied

I'm going to lock the thread from posting. This could go on all night. I think there are enough for the engineers to chew on for now. PM me if someone wants it unlocked again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Apr 12, 2009

Copy link to clipboard

Copied

unlocked to make sure the hiccups have stopped.

LOCKED AGAIN by forum admin. Looks like the message repeated again.

Message was edited by: adobe-admin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Apr 12, 2009

Copy link to clipboard

Copied

Maybe it was just a fluke. I don't see anything like that in his message

that, I think, was posted via the Web.

Here is the message that I was talking about:

http://forums.adobe.com/message/1884494#1884494

I'll end my thread hijack here unless more info is needed.

On Fri, 10 Apr 2009 19:18:58 -0700, John Cornicello <forums@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more