Postings running late for the past two days.

Adobe Community Professional ,
Dec 28, 2014 Dec 28, 2014

Copy link to clipboard

Copied

A response that I supplied yesterday did not appear until today and one that I sent in about an hour ago still does not appear although if I go to Inbox and Activity it appears there. (The one I entered a little while ago is Photoshop distorts images when transformed . The one that took a day for the Forum to post is Cropping a complicated image from a complicated background?  Both are in the Photoshop Forum. How can I correct this?@

Views

714

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 28, 2014 Dec 28, 2014

Copy link to clipboard

Copied

You can't do anything... read the 2 previous discussions

Zero replies shown, when there are at least two. and Delay in seeing the forum posts in CC forum

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2014 Dec 28, 2014

Copy link to clipboard

Copied

Could it be that your messages went through moderation (e.g. with external links in it)?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 29, 2014 Dec 29, 2014

Copy link to clipboard

Copied

Your posts are showing up OK for me. Moderating new users' messages is taking a little longer over the Holiday season but the queue is empty at the moment.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2014 Dec 29, 2014

Copy link to clipboard

Copied

Hello,

let me "break a lance" for normfb, I had the same phenomena for some hours. I'm not sure when, but now all works again as the often cited charm.

Hans-Günter

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2014 Dec 29, 2014

Copy link to clipboard

Copied

Same for me for the first time this morning, Hans.

I posted a reply in the Photoshop forum which did not appear for at least an hour.

It's there now and things are back to normal for me here.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2014 Dec 30, 2014

Copy link to clipboard

Copied

Hi John,

thanks for your answer. Here a new example I want to cancel my one year subscription because I already got the comment in an eMail (see screenshot) but I can't find it in the forum's thread.

eMail.JPG

What's the role of JIVE?

Hans-Günter

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 30, 2014 Dec 30, 2014

Copy link to clipboard

Copied

>What's the role of JIVE?

Jive wrote this forum software, and as far as I know, the forum is hosted by Jive

So basically the role of Jive is everything

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2014 Dec 30, 2014

Copy link to clipboard

Copied

Hi John,

I know that anyway. I would tell the responsible in a roundabout way that they had to take to task to JIVE about this.

Hans-Günter

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2014 Dec 30, 2014

Copy link to clipboard

Copied

The forum mentioned in the notification is https://forums.adobe.com/thread/1668932

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2014 Dec 30, 2014

Copy link to clipboard

Copied

Another one here:

<please me a give full idiot proof instruction of how I download elements 13>

I know I have posted a reply but it doesn't appear at all.  It is more than 4 hours now.

2014-12-31_0512.png

It's becoming a joke now unless something drastic happens in 2015.


Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 31, 2014 Dec 31, 2014

Copy link to clipboard

Copied

Are people sending these delayed replies via email or using the website?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2014 Dec 31, 2014

Copy link to clipboard

Copied

Hello dear Dave,

all the answers of postings in which I'm participating I get so too sent as an email, because of my presetting in JIVE (see screenshot).

forumEmail.JPG

That's the reason why I can find out the delayed receipt.

Hans-Günter

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 31, 2014 Dec 31, 2014

Copy link to clipboard

Copied

I'm wondering if the posts are being made via email, so Jive can narrow down where the delay might be. It's very hard to trace things after the fact as SBS doesn't log stuff at that level of detail.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 31, 2014 Dec 31, 2014

Copy link to clipboard

Copied

Still no sign of my posting despite the original post states that I have posted something:  this this picture with red boxed item:

2015-01-01_0041.png

The actual post can be seen at this link:

<please me a give full idiot proof instruction of how I download elements 13>

The Jive operators are still on Christmas holidays it seems.  Nothing will happen until 5th January 2015.

All my postings have been on the website and I have double checked (in my email sent folder) just in case I used an email but I am pretty sure, this particular one was posted using the web interface.


Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 31, 2014 Dec 31, 2014

Copy link to clipboard

Copied

mytaxsite.co.uk - I do not know the cause so I am unable to resolve the issue (this will have to wait for others to return after the 5th), but I can confirm that your message did, indeed, get posted and is stored in the system.

For some reason, though, it is not getting rendered.

FYI, here is the direct link to your reply (which, for now, will just open the thread): https://forums.adobe.com/message/7054747

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines