PRE 11 repeats clips in instant movie

Community Beginner ,
Jun 03, 2013 Jun 03, 2013

Copy link to clipboard

Copied

I started a new project with 7 video clips.  I went to the action bar and selected instant movie.  I ran the autoanalyzer and rendered the clips.  I picked the birthday theme.  I then saved the movie  to my pc.  When I played the movie on my pc the clips were repeated two or three times.  i tried this operation three times with the same result.

Views

626

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 03, 2013 Jun 03, 2013

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2013 Jun 04, 2013

Copy link to clipboard

Copied

I didn't see an answer to the problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2013 Jun 04, 2013

Copy link to clipboard

Copied

LATEST

Please go to the correct forum and re-post your question... THAT is where you may receive an answer

Click the link that BarakObi supplied to go to the correct forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines