Highlighted

Problems with Adobe Community

Explorer ,
Oct 03, 2019

Copy link to clipboard

Copied

Since Adobe changed their forums into Adobe Support Community I have two problems with the forums themselves.

 

The first is that they keep logging me out, I have to sign in every time I visit the forums.

 

The second is maybe related, but super annoying. I usually use Google for any problem I have and 50% of the times end up on the Adobe forums. Google does show the entries that are on the Adobe forums but when I click them, I end up on the hompage of Support Community in stead of the thread itself? So I have to use the search engine of the forums again to find the thread... Which usually fails as well. I read somewhere that some old threads were not migrated from the old Forums to the new Support Community, is that true? Because it is super annoying that those solutions show up on Google but are not accesible on the Support Community forums. 

 

Anyone who knows a workaround, a solution? Is it something I am doing or my settings?

TOPICS
Bug

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with Adobe Community

Explorer ,
Oct 03, 2019

Copy link to clipboard

Copied

Since Adobe changed their forums into Adobe Support Community I have two problems with the forums themselves.

 

The first is that they keep logging me out, I have to sign in every time I visit the forums.

 

The second is maybe related, but super annoying. I usually use Google for any problem I have and 50% of the times end up on the Adobe forums. Google does show the entries that are on the Adobe forums but when I click them, I end up on the hompage of Support Community in stead of the thread itself? So I have to use the search engine of the forums again to find the thread... Which usually fails as well. I read somewhere that some old threads were not migrated from the old Forums to the new Support Community, is that true? Because it is super annoying that those solutions show up on Google but are not accesible on the Support Community forums. 

 

Anyone who knows a workaround, a solution? Is it something I am doing or my settings?

TOPICS
Bug

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2019 1
LinSims LATEST
Adobe Community Professional ,
Oct 03, 2019

Copy link to clipboard

Copied

Google hasn't caught up to the fact that the old forums.adobe is no longer accessible, so it is still showing results for that. We lost access to a lot of information when the move was made to the new platform. Most of the threads older than about November 2016 were not migrated, so clicking on a search result from Google is redirected to the main Communities page.

 

I believe Adobe is reviewing a lot of the older information to see if it would be useful to extract it from the archives and port it over, but right now, your best option is to find the new community for the product you need help with and start a new thread there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2019 1