"Actions" to edit a post isn't working on some browsers

Enthusiast ,
Apr 14, 2017

Copy link to clipboard

Copied

When I click "Actions" to reveal the roll-down to edit a post I get a spinning icon that never reveals the Manage option's for "Edit" and "Delete". This happens on Chrome and Firefox. It seems to work on Edge and Safari. It doesn't happen on the first post (OP) of a thread, since those edit options are contained in a separate panel on the right - it only occurs on a secondary post. Here's a screenshot:

StuckForumPostEditAction.png

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Actions" to edit a post isn't working on some browsers

Enthusiast ,
Apr 14, 2017

Copy link to clipboard

Copied

When I click "Actions" to reveal the roll-down to edit a post I get a spinning icon that never reveals the Manage option's for "Edit" and "Delete". This happens on Chrome and Firefox. It seems to work on Edge and Safari. It doesn't happen on the first post (OP) of a thread, since those edit options are contained in a separate panel on the right - it only occurs on a secondary post. Here's a screenshot:

StuckForumPostEditAction.png

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 14, 2017 1
Adobe Community Professional ,
Apr 14, 2017

Copy link to clipboard

Copied

I have been having a problem with this too as have some others. You are not alone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2017 1
Enthusiast ,
Apr 14, 2017

Copy link to clipboard

Copied

Here's a temporary workaround I came up with:

AdobeEditMsgWorkaround_1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2017 0
Adobe Community Professional ,
Apr 14, 2017

Copy link to clipboard

Copied

Good suggestion. It seems to be behaving itself for me today though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2017 0
Adobe Employee ,
Apr 14, 2017

Copy link to clipboard

Copied

Hi both,

We're aware of this issue and have logged a case with our forum software provider.

Hoping it gets resolved very quickly!

-Madison

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2017 0
New Here ,
Apr 20, 2017

Copy link to clipboard

Copied

it' a very good job. thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2017 0
Explorer ,
Apr 26, 2017

Copy link to clipboard

Copied

This is still broken.  Windows 8.1:  IE 11, Chrome, Firefox  Mac:  Safari, Firefox.

Worked in Mac:  Chrome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2017 0
Most Valuable Participant ,
May 07, 2017

Copy link to clipboard

Copied

In my case with Firefox 53.0.2 I cannot edit my data but logging in under IE it works fine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2017 0
Enthusiast ,
May 07, 2017

Copy link to clipboard

Copied

This started working after the recent forum software update but now it's broken again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2017 0
Explorer ,
May 08, 2017

Copy link to clipboard

Copied

Yep, still broken for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2017 0
Most Valuable Participant ,
May 14, 2017

Copy link to clipboard

Copied

Same issue here:

  • no edit possible
  • no mention possible
  • not possible to mark answers as helpful

under Windows IE or Firefox

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 14, 2017 0
Adobe Employee ,
May 15, 2017

Copy link to clipboard

Copied

Hi all,

Thanks for reporting- we're still trying to find a fix for these issues. I'm so sorry that it's taking so long. Until it is resolved, users may continue to see these random issues intermittently (as it's affecting different nodes at different times).

Thanks for your patience, and again, I'm very sorry about these issues.

-Madison

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2017 0
Most Valuable Participant ,
May 16, 2017

Copy link to clipboard

Copied

Since yesterday:

helpful doesn't works

edit doesn't works

mention still doesn't works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2017 0
Most Valuable Participant ,
May 20, 2017

Copy link to clipboard

Copied

Ok, much more better

mention does work again for me now (without copy and paste) - only writing the name of all members in this thread

MadisonMLeupp

Horshack

CRoth2

devicet34588467

Bill Gehrke​  (@Bill_Gehrke)

Szalam

pixxxel schubser​ (@pixxxel_schubser)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0