Highlighted

"More" button on these forums doesn't work

Participant ,
Oct 31, 2020

Copy link to clipboard

Copied

I couldn't find a forum about these forums (a meta forum) so I'm posting this here because it does not apply to any one, specific Adobe product.

 

I'm active in several different Adobe products and often post questions to these forums and I've noticed lately that the "More" button doesn't seem to work. When I click it I get just a thin horizontal line.  I need it because it contains the all-important Edit button so we can make corrections or clarifications to questions we posted.  I get the exact same result in the latest versions of Chrome and Firefox.  I'm using a desktop PC running Windows.   I've attached a screenshot. 

Any thoughts or suggestions?  Thanks in advance!AdobeForumMore.jpg

Adobe Community Professional
Correct answer by John Waller | Adobe Community Professional

Post moved from Downloading & Installing forum to this forum which is directly relevant to the question.


See https://community.adobe.com/t5/using-the-community/edit-forum-post-still-not-fixed/td-p/11484819?page=1

TOPICS
Creative Cloud

Views

45

Likes

Translate

Translate

Report

Report
This conversation has been locked.

"More" button on these forums doesn't work

Participant ,
Oct 31, 2020

Copy link to clipboard

Copied

I couldn't find a forum about these forums (a meta forum) so I'm posting this here because it does not apply to any one, specific Adobe product.

 

I'm active in several different Adobe products and often post questions to these forums and I've noticed lately that the "More" button doesn't seem to work. When I click it I get just a thin horizontal line.  I need it because it contains the all-important Edit button so we can make corrections or clarifications to questions we posted.  I get the exact same result in the latest versions of Chrome and Firefox.  I'm using a desktop PC running Windows.   I've attached a screenshot. 

Any thoughts or suggestions?  Thanks in advance!AdobeForumMore.jpg

Adobe Community Professional
Correct answer by John Waller | Adobe Community Professional

Post moved from Downloading & Installing forum to this forum which is directly relevant to the question.


See https://community.adobe.com/t5/using-the-community/edit-forum-post-still-not-fixed/td-p/11484819?page=1

TOPICS
Creative Cloud

Views

46

Likes

Translate

Translate

Report

Report
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

Post moved from Downloading & Installing forum to this forum which is directly relevant to the question.


See https://community.adobe.com/t5/using-the-community/edit-forum-post-still-not-fixed/td-p/11484819?pag...

Likes

Translate

Translate

Report

Report
Oct 31, 2020 0