"Quote" handling for IE10 getting irritating!

LEGEND ,
Mar 25, 2012 Mar 25, 2012

Copy link to clipboard

Copied

Hi guys,

This week I'm immersing myself in a Windows 8 Consumer Preview, IE10 equipped virtual machine, and trying to use everything there without using my host Windows 7 system at all.  I'm evaluating Photoshop CS6 as well in that system, and so far everything is going very well.  I'm actually able to use Windows 8, with a bunch of tweaks to make it into a serious OS.

But one niggling little irritation remains, and I know of no workaround: 

Using this forum with Internet Explorer 10 and trying to put quotes around things results in this:

"XXXXXX"

When I type the text XXXXXX above, I simply typed double quote characters in front and back.  This is what it looked like in the editor:

DoubleQuotes.jpg

Please ask the Jive developers to fix this. 

Virtually all other sites handle double quotes properly with IE10, and as you can see even this Jive software gets it right in the thread subject.

Thanks!

-Noel

Views

12.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2012 Oct 29, 2012

Copy link to clipboard

Copied

I'm not buying Windows 8 either.  All my evaluation has been on virtual machines with the 90 day evaluation version.  They don't deserve any money for this travesty.

Phillip, don't give Microsoft's marketing engine too little credit.  They've been releasing free preview versions for over a year now trying to get people hooked.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 30, 2012 Oct 30, 2012

Copy link to clipboard

Copied

I don't discount the hard sell from MS.  I am aware they have previewing for over a year. That is one reason  my PC Buddies and relatives are sticking with what they have some describe it as a POS.  As many reports on such news as ComputerWorld, cNet, and zdNet, there thing it’s a POS and as there are reports of it’s the greatest thing since sliced Bread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2012 Oct 30, 2012

Copy link to clipboard

Copied

Honest review vs. paid shilling.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2012 Nov 14, 2012

Copy link to clipboard

Copied

Well, Windows 8 has been released and here I am running the Release Preview of Internet Explorer 10 on Windows 7, promised to be delivered to the whole world of Windows 7 users via Windows Update very soon now (within weeks)...

Guess what "special" character still doesn't work right?

Granted it's a little thing, but...  It's a little thing tens of millions of people are going to see.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2012 Nov 23, 2012

Copy link to clipboard

Copied

November 23 and it's still not fixed.  IE10 is shipping with Windows 8, and is about to be released for Windows 7.

Adobe:  How can you run a web site in such a shoddy fashion?

Don't you feel contributions by progressive-thinking members are valuable?

Doesn't anyone there care that it doesn't work right?

This is a perfectly reproducible and obvious problem that was reported 8 months ago.  What is it that you're doing with your time if not fixing such easy bugs?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 23, 2012 Nov 23, 2012

Copy link to clipboard

Copied

Think about it.

I mean they have an issue on Macs with URL not work from Office Documents for 15 years.

And it has been proven time after time its with Adobe, Not MS, Not Apple.

And you think they are going to fix this problem? If so you smoking something illegal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2012 Nov 23, 2012

Copy link to clipboard

Copied

Phillip,

There IS a "war," but I only see the "battles." MS IE 10 has issues. Apple will not support BD, and many of their newer laptop devices have no multi-drive, or the ability to attach an external one. [Users are demanding that Adobe find a way to write a DVD, or BD, when there is no way to hookup, or us a multi-drive.] Apple does not suppor Flash, and releases QT Player versions, that do not work with Adobe programs. Battles everywhere.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2012 Nov 23, 2012

Copy link to clipboard

Copied

I'm not sure MS IE10 has issues (at least not with regard to this thread).  I think what's going on is that the Jive Turkey forum software has code in its scripts that makes browser-specific decisions, and it's not recognizing the new version of IE and doing the same things it would do for IE9.

I am an incurable optimist, Phillip. 

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 31, 2012 Dec 31, 2012

Copy link to clipboard

Copied

Just checking in, using Windows 8 and IE10 - all fully updated.

I typed this...

 

Quoted.png

And we see this on the forum:

"Quoted"

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 31, 2012 Dec 31, 2012

Copy link to clipboard

Copied

Same story with IE10 for Windows 7...

"Quoted"

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 28, 2013 Jan 28, 2013

Copy link to clipboard

Copied

Here we have a brand new forum update!  Imagine my surprise when I still see:

"Quoted"

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2013 Jan 28, 2013

Copy link to clipboard

Copied

Hmm…, I'm not aware of any updates other than Jive moving from one server farm to another.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 28, 2013 Jan 28, 2013

Copy link to clipboard

Copied

Got rid of the Trending Topics junk. Atleast it doesn't show up on the side bar. andstarted working 5 times faster when it was removed.

In another thread I posted the current look of the sidebar and Trending topics no where to be seen.  You could speed up matters even more by dumping all topics on all Forums that haven't had any activity in two weeks to an archive Server.  Not associate directly with the forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 29, 2013 Jan 29, 2013

Copy link to clipboard

Copied

My apologies.  I thought the downtime and discussions about Trending indicated a forum update.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 09, 2013 Feb 09, 2013

Copy link to clipboard

Copied

Here it is February 2013.

Windows 8, equipped with Internet Explorer 10, was released to the public in late 2012.  It was available in RTM form via MSDN for a few months before that, and even available as a beta for testing for a few years before that... 

Some 60+ million Windows 8 licenses have been sold so far.

"

2013!  But alas we have neither flying cars nor the expected two little lines here.

Sigh.

Close enough for Adobe work.

By the way, if it's any consolation, VMware's forum, powered by Jive, also does the bad thing.

Dell's forums, which (last I heard) also use Jive seem to have it worked out right.  Perhaps you should ask the Jive people what Dell did.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2013 Mar 01, 2013

Copy link to clipboard

Copied

Installed IE10 earlier this week (on Windows 7), so I was wondering if this "quote" problem happens here as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2013 Mar 01, 2013

Copy link to clipboard

Copied

It "appears" as if it does not.  Of course we know that the W7 IE10 is a different animal than the W8 IE10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

Hm, I have the IE10 preview on a Windows 7 VM...  I'm typing this message on it.

Does "quote" handling work from here?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

OK, so what's different?  I'm not aware of any settings that should affect the editor in this way.

My IE10 preview is a bit old...  Has there been a new version made available (or maybe even a full release)?  Off to check...

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

Okay, yep, it's released, and Windows Update just brought me a copy.

So let's see...  "Quoted" text with the released version of IE10.  Hope hope hope hope hope hope.

Pressing [Post] now...

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

Drat.

Thoughts go to settings - what have I set that might do this.  Nothing that I know of.

You are seeing the flat gray scroll bars, Pat?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

Trying with "Tabbed Browsing" enabled...

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

Perhaps it has to do with having installed IE10 release preview first...

I've installed it afresh on a system that hasn't had IE10 on it yet.

"quoted"

Let's see if that works.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

Well that's good news.

Doesn't cover the Windows 8 case, but I can live with this since I only use WIndows 8 for testing; I have chosen to stay back on Windows 7 for my main workstation environment for now.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2013 Mar 02, 2013

Copy link to clipboard

Copied

Reset all settings to defaults in my VM, which had IE10 RP, and now RTM.  Let's see if that restores operation.

"X"

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines