"Reply to this message" in emails doesn't work

Most Valuable Participant ,
Oct 30, 2019

Copy link to clipboard

Copied

[This post contains embedded images that don't appear in email. View the post in your Web browser to see the images.]

 

The new "Reply to this message" button at the bottom of email notifications doesn't work -- clicking on it does nothing. Tested with:

 

- Outlook Version 1909 / Windows 10

- Office.com > Outlook on Chrome Version 77.0.3865.120 / Mac OS 10.14.6.

 

Also, the formatting with Office.com is mangled.

 

The formatting in Outlook looks like:

Untitled1.png

 

The formatting in Office.com / Chrome looks like:

Untitled2.png

[Use the reply button under the first post to ensure replies sort properly.]

Hi John,

Thanks for finding this bug within the email template. Our team is investigating this issue currently so expect a fix. 

 

 

Nicholas Ivanecky

Product Manager, Adobe Support Community

 

TOPICS
Bug

Views

688

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Reply to this message" in emails doesn't work

Most Valuable Participant ,
Oct 30, 2019

Copy link to clipboard

Copied

[This post contains embedded images that don't appear in email. View the post in your Web browser to see the images.]

 

The new "Reply to this message" button at the bottom of email notifications doesn't work -- clicking on it does nothing. Tested with:

 

- Outlook Version 1909 / Windows 10

- Office.com > Outlook on Chrome Version 77.0.3865.120 / Mac OS 10.14.6.

 

Also, the formatting with Office.com is mangled.

 

The formatting in Outlook looks like:

Untitled1.png

 

The formatting in Office.com / Chrome looks like:

Untitled2.png

[Use the reply button under the first post to ensure replies sort properly.]

Hi John,

Thanks for finding this bug within the email template. Our team is investigating this issue currently so expect a fix. 

 

 

Nicholas Ivanecky

Product Manager, Adobe Support Community

 

TOPICS
Bug

Views

689

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2019 1
Adobe Employee ,
Oct 30, 2019

Copy link to clipboard

Copied

Hi John,

Thanks for finding this bug within the email template. Our team is investigating this issue currently so expect a fix. 

 

 

Nicholas Ivanecky

Product Manager, Adobe Support Community

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2019 1
Adobe Employee ,
Nov 25, 2019

Copy link to clipboard

Copied

Hi John, 

Replies via email is working again. 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2019 0