Highlighted

Re: Welcome to the Get Started board

LEGEND ,
Sep 12, 2019

Copy link to clipboard

Copied

I have to ask about certain functionality that seems missing or incorrect.

 

  • At the top of the message board is a SORT dropdown, it is always set to "Relevant". I set it to "Latest", but the next time I visit that page (or even refresh the page), it goes back to "Relevant". Please make "Latest" sticky.
  • There seems to be no way to quote the portion of the original message that you are referring to, other than manual copy and paste.
  • There is no block-quote feature.
  • When I want to reply to the original post, I can click on the blue Reply button (with white text), and I get a window that has icons for italic and bold and underline and so on. If I want to reply to one of the replies, and I click on the black text that says reply, there seems to be no way to use bold, italic, underline and so on.
  • I cannot find any way to send private e-mails, even though you say above "feel free to contact me directly".

 

I am using Chrome 76.0.3809.132 on Windows 10 Enterprise.

 

 

Views

364

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Re: Welcome to the Get Started board

LEGEND ,
Sep 12, 2019

Copy link to clipboard

Copied

I have to ask about certain functionality that seems missing or incorrect.

 

  • At the top of the message board is a SORT dropdown, it is always set to "Relevant". I set it to "Latest", but the next time I visit that page (or even refresh the page), it goes back to "Relevant". Please make "Latest" sticky.
  • There seems to be no way to quote the portion of the original message that you are referring to, other than manual copy and paste.
  • There is no block-quote feature.
  • When I want to reply to the original post, I can click on the blue Reply button (with white text), and I get a window that has icons for italic and bold and underline and so on. If I want to reply to one of the replies, and I click on the black text that says reply, there seems to be no way to use bold, italic, underline and so on.
  • I cannot find any way to send private e-mails, even though you say above "feel free to contact me directly".

 

I am using Chrome 76.0.3809.132 on Windows 10 Enterprise.

 

 

Views

365

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2019 2
Adobe Employee ,
Sep 12, 2019

Copy link to clipboard

Copied

Thanks for your response @dj_paige! I've passed along your suggestions to our product team and you have definitely been heard. My email address has been added to the original post, so feel free to reach out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2019 3
LEGEND ,
Sep 13, 2019

Copy link to clipboard

Copied

Okay, @marklit, I have run into another problem which I consider unacceptable. When I want to reply to a reply (not to the original post), I click on reply and I get a very small dialog box to type into. If I type more than about one sentence, I can't even see the entire message I have typed, and there's no apparent way to scroll back to the beginning of what I have typed. Nor is there a preview where I can view my entire message. I consider this to be unacceptable and it needs to be fixed immediately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2019 1
LEGEND ,
Sep 13, 2019

Copy link to clipboard

Copied

Adding, many times we need to add a screen capture in our reply to reply (not reply to the original message), but there's no button to allow us to do this when we reply to a reply. As I said, this needs to be fixed immediately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2019 0
LEGEND ,
Sep 13, 2019

Copy link to clipboard

Copied

Yes I agree. At present we have to use a work around e.g. post a few lines and click More >> Edit. The action of editing brings up the rich text editor.

 

Specimen image attached

 

TestFullScreen.jpg

 

To enlarge click once

When image opens in the center of lightbox right-click and choose open in new tab or window

Go to the new tab

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2019 0
ls_rbls LATEST
Adobe Community Professional ,
Oct 08, 2019

Copy link to clipboard

Copied

Hi, I have a similar issue but In my case quite a few users that I have assisted with technical guidance have brought to my attention that they can't find a button to mark answers as correct. They are only allowed to give a kudo (or a like to the reply) but not select as correct answers. I believe one of the moderators said the other that they can find the button when they click on "all Replies"? Neither have I seen this available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2019 0
LEGEND ,
Sep 14, 2019

Copy link to clipboard

Copied

Adding to all of the above, there does not appear to be a way to search for the posts that I originated. I can find the posts I have commented on, but that's not what I want. Nor do I see a way to search for a reply on a topic that I made; in other words, I type in the topic into the search bar and then I want to limit the results of the search to only those posts or replies that I made; all I can do is show my profile and then they are in some order, but not apparently searchable, and impossible for me to find anything I might have written a few months ago.

 

In my opinion, this new board is a major decrease in usability and limits our effectiveness to help Lightroom users, and I vote for going back to the old board. I see absolutely nothing improved on this new board.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2019 1
LEGEND ,
Sep 15, 2019

Copy link to clipboard

Copied

Last straw: the sort dropdown that says "Relevant" of course is without context ("Relevant to what?") and it essentially places the posts in what seems to me to be random order. Unhelpful! And then when I switch the dropdown to "Latest", it means the threads that were originated the "Latest". There is no way to find thread that have recent replies, and sort the threads in that order, as there was on the old board, and as there is on every other (non-Adobe) forum I participate in.

 

Last time I was on a (non-Adobe) forum that effectively ordered the posts by their definition of relevant (which is essentially random to me), I left. I went away for a few months, and came back when they had finally made the board useful to me. I don't need this frustration of using a board where 80% of the previous functionality is gone. See ya in a few months.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2019 1