Highlighted

Reply button in long threads

Most Valuable Participant ,
Dec 10, 2012

Copy link to clipboard

Copied

I think I have reported this before, but cannot easily find my previous report, so here I go again.

I have a bookmark for the Spam thread. If I use it, it takes me to the first message in the thread, as it should. However, if I click on the Reply button, I am not taken to the last message, but to message #39:

faq.JPG

This is inconvenient, because it prevents me from checking if the message I was going to report has already been reported.

This happens in Firefox/Mac and also in Explorer/Win7. And the same thing happens if I open any thread longer than 39 messages: the Reply button doesn't take me to the last message, but only to message #39.

And yes, I can easily think of alternative ways of getting to the last message, so I am not asking for clever workarounds, but for a solution to something that isn't working properly and has not been corrected.

Views

872

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Reply button in long threads

Most Valuable Participant ,
Dec 10, 2012

Copy link to clipboard

Copied

I think I have reported this before, but cannot easily find my previous report, so here I go again.

I have a bookmark for the Spam thread. If I use it, it takes me to the first message in the thread, as it should. However, if I click on the Reply button, I am not taken to the last message, but to message #39:

faq.JPG

This is inconvenient, because it prevents me from checking if the message I was going to report has already been reported.

This happens in Firefox/Mac and also in Explorer/Win7. And the same thing happens if I open any thread longer than 39 messages: the Reply button doesn't take me to the last message, but only to message #39.

And yes, I can easily think of alternative ways of getting to the last message, so I am not asking for clever workarounds, but for a solution to something that isn't working properly and has not been corrected.

Views

873

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 10, 2012 0
Adobe Employee ,
Dec 10, 2012

Copy link to clipboard

Copied

Hi Claudio. The behavior you report is not a bug, just the way the forums work.

Here's how John Cornicello described it to me:

if you are on the first message in the thread (the discussion starter) and hit reply the page scrolls down to the bottom of the page (reply #39) and opens the reply box there. If we had 45 messages on a page, then it would go to #45.

If, on the other hand, you are replying to a reply within the thread, even the first reply, then you get an "inline" reply box that opens immediately below the message you are replying to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2012 0
Most Valuable Participant ,
Dec 10, 2012

Copy link to clipboard

Copied

Thanks for the information, Terri. As we cannot call it a bug, should we call it a design error, or just one more "feature"? Quite frankly, I cannot think of any good reason for this peculiar behaviour.

And I surely miss those (very old) times when JC was able to easily correct such small things. At times I get the impression that nowadays nothing can be changed in the way the forums work, however small, without the formal authorization in writing of Jive's Board of Directors, and I cannot help thinking that it should be the other way round...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2012 0
Most Valuable Participant ,
Dec 10, 2012

Copy link to clipboard

Copied

Thank you Terri from me too. I had overlooked the different behaviour in connexion with the OP.

Claudio, I tend to do things the other way round, starting with the last post(s) in long threads, but I (like you, I believe) prefer to reply to the OP (unless specifically posting an answer to a certain post), so I have to switch to the first page, thereby having to leave the last page where I may wish to copy something for quotes.

Far from a clever workaround, the other bugs, sorry, features of dropping out of the thread for editing or using the advanced editor has made me used to RightClick and tick Open Link in New Tab, so it is at least possible to switch back and forth between posting and looking at (the relevant part of) the thread.

Apart from the silliness of this workaround in itself, I tend to have (too) many tabs open to slow down everything even more, especially because I restart the browser with all windows and tabs every day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2012 0