Highlighted

Reply notification emails don't get correct subject line

Adobe Community Professional ,
Jan 21, 2020

Copy link to clipboard

Copied

When you get a notification that someone has replied to a thread you follow, the subject line takes the first line of the message being replied to.

 

The Subject line should be the subject of the thread, not the first line of the specific reply.

TOPICS
Bug

Views

564

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Reply notification emails don't get correct subject line

Adobe Community Professional ,
Jan 21, 2020

Copy link to clipboard

Copied

When you get a notification that someone has replied to a thread you follow, the subject line takes the first line of the message being replied to.

 

The Subject line should be the subject of the thread, not the first line of the specific reply.

TOPICS
Bug

Views

565

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 21, 2020 1
Adobe Community Professional ,
Jan 24, 2020

Copy link to clipboard

Copied

Amber it has been like that since this forum system came alive and users started getting emails of discussions they are following and or have replied to.

Nested, Threaded, replies take on the first line, or part of the first line, of the Nested/Threaded reply as the subject line. It has now been over 4 months and no change to that behavior.

Also there has been no posts in quit some time by the people, Adobe employees, that were tasked to setting this Social Media site up. None that I can find since early December ( at least not in the public forums. Maybe in the restricted forums that I don't have access to anymore since being retired from the ACP program). In fact the lead guy, I think his user name was dave_m_t (the person that lead the Adobe connect sessions on using this new forum system (excuse me this new Social Media site) doesn't even show up for searches of Users). So I have no idea where he has gone or he no longer posts in the general public forums.

This is no longer a Support Forum. It is now a Social Media platform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2020 0