Reply via email broken

Most Valuable Participant ,
Mar 24, 2011

Copy link to clipboard

Copied

I've just tried twice to reply to a thread via email (using Gmail), and it failed both times.

Here's what I get in return:

This is the mail system at host mail.sgaur.hosted.jivesoftware.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<clearspace-1538288319-114084-2-3567896@mail.forums.adobe.com>: host
    10.137.24.42[10.137.24.42] said: 553
    <clearspace-1538288319-114084-2-3567896@mail.forums.adobe.com> address
    unknown. (in reply to RCPT TO command)

Final-Recipient: rfc822; clearspace-1538288319-114084-2-3567896@mail.forums.adobe.com
Original-Recipient: rfc822;clearspace-1538288319-114084-2-3567896@mail.forums.adobe.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; 10.137.24.42
Diagnostic-Code: smtp; 553
    <clearspace-1538288319-114084-2-3567896@mail.forums.adobe.com> address
    unknown.

[copy of the original email]

Views

737

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Mar 24, 2011

Copy link to clipboard

Copied

try67 wrote:

Diagnostic-Code: smtp; 553

    <clearspace-1538288319-114084-2-3567896@mail.forums.adobe.com> address
    unknown.

Translation: user 114084 not subscribed to message 3567896.

http://forums.adobe.com/rpc/rest/forumService/messages/3567896 shows  that message 3567896 belongs to thread 827101.

http://forums.adobe.com/rpc/rest/watchService/isThreadWatched/114084/827101 shows user 114084 is subscribed to that thread so I suppose this is a  bug. I think this is actually a symptom of a bigger problem that  surfaced recently and have pinged Adobe to escalate this to Jive.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
try67 AUTHOR
Most Valuable Participant ,
Mar 24, 2011

Copy link to clipboard

Copied

[never mind]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Mar 24, 2011

Copy link to clipboard

Copied

Jive has confirmed and corrected an issue with the forum configuration. Let us know if you continue to experience the problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more