Scheduled maintenence or what?

Most Valuable Participant ,
Jan 20, 2013 Jan 20, 2013

Copy link to clipboard

Copied

For some hours  earlier tonight, I received a 404 Not Found error when trying to access these forums. Was this a scheduled maintenance, or what?

Views

3.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 20, 2013 Jan 20, 2013

Copy link to clipboard

Copied

I think this would be an "or what" situation

As well as the 404 error, my screen display 3 very odd lines of "information"

I didn't write anything down, but the lines "seemed" like they were about what you would see on a standalone computer if the BIOS did not initialize properly... or so it seemed to me... leading me to believe that the Internet "switch" got stuck and the server could not be found

But... that is only a guess

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

Is this just my wishful thinking, or have the hideous Trending Topics gone, and the forums loading faster after the "or what" of last night?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

Early in the morning I must have entered another set of forums. Trending Questions/Popular Discussions are still there, and the forums take more or less the normal time to open...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

I must be getting older than I would like to admit. I opened this thread remembering that there was a time when a report/question such as mine received a more or less prompt explanation of the nature of the problem if it was known, or a could have been XXXX if it wasn't.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

I'm not aware of any maintenance, if that helps. And it isn't quite 9am here. Maybe I was sleeping when you asked the question.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

Chris Cox said the servers where down half the day yesterday.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

adobe-admin wrote:

I'm not aware of any maintenance, if that helps. And it isn't quite 9am here. Maybe I was sleeping when you asked the question.

It does help. And I keep forgeting the 5 hours difference with PST.

And Curt, thanks for letting us know what Chris said somewhere...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

That was in photoshop forum as person was getting 404 error trying to get on forum.  I did not see any problems yesterday so may have been spotty.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

I do remember that it was an unusual message, beginning with an Error 404 warning, but adding some further information that I don't recall seeing before, as John rported in message #2. Pity that I didn't think of taking and posting a snapshot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

Claudio,

Could the message be this one?

http://i.imgur.com/GVfrmoj.jpg

It was linked to in post #3 in this thread:

http://forums.adobe.com/thread/1138354?tstart=0

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

Yes, I would say that it is the same.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

Jacob Bugge wrote:

Could the message be this one?

http://i.imgur.com/GVfrmoj.jpg

Yes, that's what I got for several hours yesterday.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

I was away more than half the day yesterday so I missed all the fun.

Apart from that, right now the forums seem to be faster than usual.

Actually, you are about midway between over here and over there, Claudio. I have (always) kept forum time (PST/PSD, formerly just PST (Pacific in the OP)). I believe it is 5 hours this half of the year because you have summer and we have winter.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 21, 2013 Jan 21, 2013

Copy link to clipboard

Copied

I've noticed at 8 am EST when I first went to first forum post it openned lighning fast instead of taking its on sweet time. I also noticed the Treand topics is gone.

I would recommend it to be made permanent. Infact I would recommend if  a Topic On any of the forums has not have any activity it should be deleted and put on a Archive page.

That would speed up everythingtremendously. Ther should be one except for the spam reporting but each time an new Spam Thread say from spam 7 to Spam 8 spam 7 should be sent to archive and removed from the main forums.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2013 Jan 23, 2013

Copy link to clipboard

Copied

Just a heads-up that Jive IS scheduling maintenance for Friday night to move server locations. As of right now we are expecting to be offline for 6-8 hours beginning around 7pm (pacific time) on Friday, January 25.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2013 Jan 23, 2013

Copy link to clipboard

Copied

Thanks for the advance notice.  Helps a lot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 23, 2013 Jan 23, 2013

Copy link to clipboard

Copied

I'll know not to read anything from abobe including from the Experts page at all Friday.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 26, 2013 Jan 26, 2013

Copy link to clipboard

Copied

Phillip,

Not sure exactly where that info (that John C. linked to) was posted, but I got a H/U early Friday (maybe late Thursday), and posted of it in a couple of product forums. John T. Smith did so in a few others, that I frequent.

I cannot say when the servers were pulled out of service, or placed back into service, as I just did other things from about 7:00PM PST Friday, until 7:00AM PST today, Saturday. I also do not know what page/message others experienced, during the shut-down, but assume that something was displayed?

I imagine that there will be users, who did not see the posts, etc., who will post about a service interruption in the product forums, but all seems good, as of now.

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 26, 2013 Jan 26, 2013

Copy link to clipboard

Copied

Well Forums were out of service at 7PM EST and was out the rest of the night.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 26, 2013 Jan 26, 2013

Copy link to clipboard

Copied

Phillip Jones wrote:

Well Forums were out of service at 7PM EST and was out the rest of the night.

Phillip, this was first announced here on Wednesday in message #15 -replied by you in message #17- and a few hours later in a prominent announcement on top of the main page so, why the surprise?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 26, 2013 Jan 26, 2013

Copy link to clipboard

Copied

Didn't say I was surprised. Just when it  started and how long it coninuted. nothing else.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 26, 2013 Jan 26, 2013

Copy link to clipboard

Copied

So far, the forums seem to be much faster after the long maintenance.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 26, 2013 Jan 26, 2013

Copy link to clipboard

Copied

Jacob,

I agree with you. The degree of increase is noticed, but in real-world terms, not sue how much can be quantified (I'm sure that someone will have created a benchmark), but by the seat of my pants, I'd give it about a 50% increase over early Friday.

So far, I have not encountered a down-side... yet. Fingers X'ed.

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 26, 2013 Jan 26, 2013

Copy link to clipboard

Copied

Jacob Bugge wrote:

So far, the forums seem to be much faster after the long maintenance.

It is a matter of perception.  Within a month you will find people complaining about speed of these forums.

These appear fast to you because the users gave up logging in because they couldn't get in.  They didn't know that this was a scheduled maintanance program lasing almost 12 hours!.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines