Highlighted

script_name begins with /.../

Explorer ,
Oct 10, 2013

Copy link to clipboard

Copied

We recently upgraded to CF 10. We have been experiencing a lot of String index out of range: -1 errors. Upon examining the error(s) I notice the script_name always begins with /.../. The path_translated ends up like D:\websites\wwwroot\...\thePage.cfm. The remote Addr(s) are from foreign countries. Are hackers trying to exploit something?

Views

490

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

script_name begins with /.../

Explorer ,
Oct 10, 2013

Copy link to clipboard

Copied

We recently upgraded to CF 10. We have been experiencing a lot of String index out of range: -1 errors. Upon examining the error(s) I notice the script_name always begins with /.../. The path_translated ends up like D:\websites\wwwroot\...\thePage.cfm. The remote Addr(s) are from foreign countries. Are hackers trying to exploit something?

Views

491

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2013 0
Most Valuable Participant ,
Oct 10, 2013

Copy link to clipboard

Copied

This forum is only to discuss how the forums operate, not products

If you go to the Forums Index http://forums.adobe.com/index.jspa

You will be able to select a forum for the Adobe product(s) you use

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2013 0