Highlighted

Signed in to DW General Discussion Forum Not Sticking

LEGEND ,
Nov 07, 2012

Copy link to clipboard

Copied

I have been a regular participant but lately I have to sign in every time I return.

I always check "Remember Me" but no joy

OS is XP Pro using Firefox 15.0.1

Would appreciate arriving on page already signed in as it has always been.

Appreciate any tips

Ken Binney

Just to close the loop for future viewers, I deleted all my Adobe path, session and domain cookies and deleted original desktop shortcuts and started from scratch.

All is now well.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Signed in to DW General Discussion Forum Not Sticking

LEGEND ,
Nov 07, 2012

Copy link to clipboard

Copied

I have been a regular participant but lately I have to sign in every time I return.

I always check "Remember Me" but no joy

OS is XP Pro using Firefox 15.0.1

Would appreciate arriving on page already signed in as it has always been.

Appreciate any tips

Ken Binney

Just to close the loop for future viewers, I deleted all my Adobe path, session and domain cookies and deleted original desktop shortcuts and started from scratch.

All is now well.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2012 0
Participant ,
Nov 07, 2012

Copy link to clipboard

Copied

You need "Privacy" and "Security" Tabs of Firefox to set these for you.

In FF go to:  Tools >> Options

Now you will see the two tabs in which you can set the appropriate options.  You might need to clear your cache before new changes takes effect.

I suggest ask the experts in Firefox forums if this doesn't work:

<http://support.mozilla.org/en-US/questions>

<http://forums.mozillazine.org/index.php>

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2012 1
LEGEND ,
Nov 07, 2012

Copy link to clipboard

Copied

Hi PP -

Much appeciate your time and the information.  All setting were as desired.

Will try the FF Forum.  I never tried to sign in from IE, I'll check that out.

Cheers and thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2012 0
LEGEND ,
Nov 08, 2012

Copy link to clipboard

Copied

Just to close the loop for future viewers, I deleted all my Adobe path, session and domain cookies and deleted original desktop shortcuts and started from scratch.

All is now well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2012 0