Slow Slow Slow Slow Slow.....

Mentor ,
Apr 06, 2009 Apr 06, 2009

Copy link to clipboard

Copied

Damn the jive a$$ hamster is slower than the old Webx hamster. I've been logged out of the forum while waiting to get in.

that is weird.

Views

21.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , May 04, 2009 May 04, 2009
... and we said it wouldn't work!
And we got sworn at and were insulted for having the temerity to say it; and were told to give the new format a chance … but we couldn't have been more right:Adobe's pig-headed dive into Jive has destroyed their Forums irreparably.Just looking-in in the hope of seeing some trace of improvement … and promptly checking-out again ….

Likes

Translate

Translate
replies 181 Replies 181
LEGEND ,
Apr 27, 2009 Apr 27, 2009

Copy link to clipboard

Copied

The actual page loading is much improved for me on FF but it is intermittently bad.


This now proves how poor the navigation in this Jive rubbish is compared to WebX.


Remember WebX?

Aaaaahh,  those were the days when participating in these forums used to be a pleasure not a pain.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

very very slow. east coast usa. and even after the page looks loaded. the loading icon on a ff tab keeps spinning, like it's still trying to load ... something.

status bar reads...

"Waiting for wwwimages.adobe.com..."

yes,  wwwimages. one word.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

dave milbut wrote:


yes,  wwwimages. one word.

Thanks alot for explaining that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

no problem graf.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

Yep.  Slow again at unpredictable times and for unpredictable durations.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

every

click

is

so

so

slow.

wow.

i

can't

believe

how

slow

even

pressing

a

letter

on

the key

board

is.

OMG!

this

is

pretty

lame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

Move to Seattle. Lightning fast here. Rarely more than 2.5 seconds, usually much faster, to go from any page to another, post a message, etc.

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

He

must

be

on

a

28k

modem.

----------

I hardly wait more that 2-5 seconds for page to load from kicking in from email Notifications.

But once loaded up typing is normal. I use a 1 Mb upload/download DSL connection. But I am actually typing from a Airport connection (801.2n).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

Connection speed shouldn't affect the performance of the text editor, should it?

I'm a pretty fast typist, and I cannot get ahead of the editor as I type.

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

John,

I've seen slight performance enhancements in page loading and going from one forum to another, but the Reply Editor is still a significant bottleneck for me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

Its sounds as if there is problem with a key logger or some type of nasty on his system if he is on a PC.

Perhaps needs to use FirstAid Or Norton System Tools.

Or maybe even need to systems tools on Windows to Optimize the hard Drive. I now Windows use to have a problem with that and run slow as molasses.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

<sigh> nevermind.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

I take being poked funny of all the time. It's odd other people can't take it. in any event I was seriously trying to help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

PjonesCET wrote:

I take being poked funny of all the time.

Wait a second there!  I wouldn't mind if someone poked fun at me, but ayone who would "poke me funny", would suffer serious physical consequences.  Harrumph! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 02, 2009 May 02, 2009

Copy link to clipboard

Copied

Ramón G Castañeda wrote:

PjonesCET wrote:

I take being poked funny of all the time.

Wait a second there!  I wouldn't mind if someone poked fun at me, but ayone who would "poke me funny", would suffer serious physical consequences.  Harrumph! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 02, 2009 May 02, 2009

Copy link to clipboard

Copied

I get that and pked fun as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 02, 2009 May 02, 2009

Copy link to clipboard

Copied

First time I've known the message box fail to keep up with my typing. I'm very fast but it's not usually a problem - then I noticed the page was still loading although it looked done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

     topic page reload -  3 forums same behaviour -  is taking >10 sec right now in NE PA.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

When the web crossing forums was working Page load was instantaneous using the back button was always instantaneous no matter how slow the system was now everything takes at least 10 seconds to load usually more. this really is annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

South Central VA on 1mb DSL.

3 seconds or less from click of link in email notification to complete screen come up.

about 3 seconds or less for reply to come up

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

dave milbut wrote:

<sigh> nevermind.

Yes, I understand how you feel.

It had been extremely slow, even for me, not by far the fastest typist in the world; but it has shown a notorious improvement lately, particularly today, when it's almost normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 30, 2009 Apr 30, 2009

Copy link to clipboard

Copied

i was typing way ahead of what was appearing in the text box. it's running better now. but any click, and any keystroke, in any adobe forum at the time of that post was a dog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

I still find the responsiveness of the New and Improved forums to be about the same as the WebX forums.  Today I have to wait too much.

While many won't care for the UI on dpreview ( http://forums.dpreview.com/forums/forum.asp?forum=1039 ) the site is rarely slow.  Try it and you'll see what I mean.  By comparison, this forum is a snail.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

I can the imagine that the number of users on DP Review is infinitesimal compared with here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2009 May 01, 2009

Copy link to clipboard

Copied

I can the imagine that the number of users on DP Review is

infinitesimal compared with here.

I don't know which is larger (I would have guessed dpreview), but it certainly isn't infinitesimal in comparison.

Best,

Christopher

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines