Still a mess after all this time

LEGEND ,
Jul 11, 2009 Jul 11, 2009

Copy link to clipboard

Copied

This image says it all:

12-07-2009 06-14-41.jpg

Views

19.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

Have never seen this, are you on a Mac?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

I am, but I've never seen that.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 26, 2009 Jul 26, 2009

Copy link to clipboard

Copied

Harm's on a PC, as am I. I'm using IE7, but I do not know his browser. It happens to me about 1:10 threads, and usually over the last post, though not always.

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

It is like this on IE7 and now on IE8. Except sometimes after 5 mins or so it will correct itself to the way it should look. Sometimes it doesn't.

Ya, I know buy a mac.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

No! use what you wish. Try something different than IE8, there's versions of FireFox, SeaMonkey, Opera, and even Safari  3 and maybe even 4 for PC's.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

you know, if I had to guess, I would say it's a CSS issue.  Somewhere along the line, it properly reloads.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

greenjumpyone wrote:

you know, if I had to guess, I would say it's a CSS issue.  Somewhere along the line, it properly reloads.

would it it be css file within IE  or sent from the forum.

Wonder if the usercontent script used to make the forum width 100% would clear the problem up. :

Note:  I did not write this code.

#jive-wrapper {

width:100% !important;

background-color: #ffffff !important;

background-image: none !important;

}

Note:  I did not write this code.

But it works with Opera, OmniWeb, Safari, FireFox, SeaMonkey, iCab. Why not IE.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

not sure.  Maybe it's the way IE parses the code ... maybe it's just the code.  From what I recall seeing on the forum, the site doesn't pass many of the code tests for properlly coded sites ...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

You mean they didn't run the site pages through the w3c site to check for properly written code?

As rinky dink as my website looks to most of you, I ran all through the w3c validators.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

I just ran forums.adobe.com through the W3C CSS validator and it came up with 435 errors.       

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

No wonder it doesn't work any better than it does.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 12, 2009 Jul 12, 2009

Copy link to clipboard

Copied

there's lots of things that will mess up the validators. they can't be relied on unless you're in complete control of the code. and they can't always be relied on even then when you're using server side tech to generate the pages...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2009 Jul 15, 2009

Copy link to clipboard

Copied

I don't even know why I am writing this... I have found that no matter what, with Adobe, recently it means nothing.  I have owned Adobe Products

for years and many of them... they have HAD great tech support and a great product line.  Then came CS4,  I have tried to load in a new machine running

Vista 64 and couldn't install it.  After 6 tech support people and 12 hours on the phone it never did install.  I tried to return the product and followed the

advice of the Customer Servcie rep and waiting 7 days with NO reponse or fulfilment of the return request.  I called them again and it took 59 minutes to

get a RMA number.  What I am beginning believe is that Adobe needs a computer and software that tracks what they are doing... What ever happened

to #1 ...ADOBE... I am very disappointed... I guess I will try another video ediiting software system... I sure feel discouraged, I don't like leaving a excellent

product line... but they give me no choice.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 15, 2009 Jul 15, 2009

Copy link to clipboard

Copied

That's pretty bad. Stupid question but I assume you tried the forums for assistance too?

Nevermind, after the jiving of the forums, there's probably nobody left to help anyway.  Come on Adobe, let us have our tech community back and DUMP this crap forum software for something that works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jul 21, 2009 Jul 21, 2009

Copy link to clipboard

Copied

Wow,

I just downloaded a IE 8 compatibility update that showed up on my windows 7 RC and it has fixed this issue. I have not downloaded the fix on my other computer that has Vista 64 bit.

I opened about 15 threads and all the blue words are now showing in the correct location.

Harm Millaard wrote:

This image says it all:

12-07-2009 06-14-41.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 21, 2009 Jul 21, 2009

Copy link to clipboard

Copied

Except that all I see is a broken image icon

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jul 22, 2009 Jul 22, 2009

Copy link to clipboard

Copied

Me too............

Guess I was just happy to see the blue words in the correct area.

Kath-H wrote:

Except that all I see is a broken image icon

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 22, 2009 Jul 22, 2009

Copy link to clipboard

Copied

dec9 wrote:

Me too............

Guess I was just happy to see the blue words in the correct area.

Posting second reply because I'm tired of hitting the back button to see other posts to reply to them....... +1 CRAP Jive feature.

If the Jive morons didn't use such retardedly "fancy" techniques, it would never have been a problem. Plain old HTML links which work on every browser ever written (and display in the correct location) aren't good enough for these clowns...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 22, 2009 Jul 22, 2009

Copy link to clipboard

Copied

Kath-H wrote:

Except that all I see is a broken image icon

Which still "says it all" (the broken part).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 26, 2009 Jul 26, 2009

Copy link to clipboard

Copied

Yes, but it's a BIG broken image icon!

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2009 Jul 22, 2009

Copy link to clipboard

Copied

Tangential to the above comments.... I just wanna mention I am tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired tired of having to login again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again and again.

(Does relate to 'still a mess after all this time though. )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 22, 2009 Jul 22, 2009

Copy link to clipboard

Copied

I know.  I considered starting a new "problem" thread that gets updated every time I see this problem, needless to say it would be updated once a day at least.

Adobe

FIX THE DAMN LOGIN PROBLEM

What's taking so long????

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 22, 2009 Jul 22, 2009

Copy link to clipboard

Copied

Say you are tired of login in over and over?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2009 Jul 22, 2009

Copy link to clipboard

Copied

Say you are tired of login in over and over?

Just a tadge.

Today, Jive's bug du jour seems to be to randomly truncate threads (i.e., I can't see past certain posts). It only does it with some threads, and only some of the time. Earlier today, I couldn't see the avatars. I almost passed out from the deprivation; my forum experience was less "rich" than I've become accustomed to!

(This is beyond pathetic. I hear Adobe is, like, a major software company, but to have this excrementious forum persisting in its excrementiality after months and months (and after many, many, many complaints) is.....um..... beyond pathetic!)

I blame...... Bush!

(Sorry..... that just popped out. I really blame Obama. )

(OK, I lied..... it's really Bill Clinton's fault! )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines