Locked

System Error... We're sorry but a serious error has occurred in the system.

Enthusiast ,
Jul 08, 2017 Jul 08, 2017

Copy link to clipboard

Copied

I have been seeing this error (pasted below) for at least the last week or so.

System Error

We're sorry but a serious error has occurred in the system.

I basically cannot get into the site. In fact, before I found a solution, I just avoided using the forums until it would eventual "fix" itself which could take days or I had to clear all cookies. This is to say that a problem like this should be fixed and that Adobe may be missing important site traffic, the all important neighborhood bustle so to speak which makes this community vibrant.

My current solution is to go into my browser's settings for cookies and, instead of deleting all cookies, I just delete cookies for forums.adobe.com (not adobe.com, but specifically forums.adobe.com). After I do that, it allows me into the site without the need to login... apparently using my existing cookies/login state for adobe.com. So something forums.adobe.com (Jive?) stores in users' browsers cookies isn't working or is causing something elsewhere not to work etc.

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jul 08, 2017 Jul 08, 2017
I guess you didn't see this long discussion before posting System error

Likes

Translate

Translate
Adobe Community Professional ,
Jul 08, 2017 Jul 08, 2017

Copy link to clipboard

Copied

I guess you didn't see this long discussion before posting System error

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 08, 2017 Jul 08, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/John+T+Smith  wrote

I guess you didn't see this long discussion before posting System error 

Thanks John, I posted the same there a few minutes prior but wasn't sure who all was following that thread figured I'd make my own report of the issue anew.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

LATEST

We've applied a temporary fix that has resolved this for the time being. We should have a permanent fix in place early next week. I'll follow up System error  when it has been permanently resolved. In the meantime, I am closing this thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines