Highlighted

The Adobe Experience Cloud Community forum doesn't allow to sign in, is anybody else experiencing this issue?

New Here ,
Apr 30, 2017

Copy link to clipboard

Copied

The Adobe Experience Cloud Community forum doesn't allow to sign in, is anybody else experiencing this issue?

help-forums.adobe.com/content/adobeforums/en.html

Adobe Community

Views

501

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

The Adobe Experience Cloud Community forum doesn't allow to sign in, is anybody else experiencing this issue?

New Here ,
Apr 30, 2017

Copy link to clipboard

Copied

The Adobe Experience Cloud Community forum doesn't allow to sign in, is anybody else experiencing this issue?

help-forums.adobe.com/content/adobeforums/en.html

Adobe Community

Views

502

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2017 0
Adobe Employee ,
May 01, 2017

Copy link to clipboard

Copied

Hello RazDynamics,

We are currently aware of an issue where, after signing in (or after clicking the Sign In link if you are already signed into your Adobe ID elsewhere), you will be returned to help-forums and it will appear as if you have not signed in.

What is happening is that the page is refreshing too soon, and so is not reflecting that you have signed in. Once you navigate to another page, or if you refresh the page in your browser, you should see that the login did actually work.

Please let me know in case this does not seem to be the issue you are experiencing, or if it is but the above steps do not resolve the issue.

Kind regards.

- Carey

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
New Here ,
May 02, 2017

Copy link to clipboard

Copied

having the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2017 0
Adobe Employee ,
May 02, 2017

Copy link to clipboard

Copied

Hi, Barbara. I am sorry to hear that.

Does what I described above sound like the issue you are running into?

If it sounds different in any way, can you tell me what you are seeing?

- Carey

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2017 0