These Forums Make IE Navigation go SLOW

Most Valuable Participant ,
Apr 16, 2009

Copy link to clipboard

Copied

I am not talking about going to new forum pages, or to a link in a page

I am talking about navigation within IE itself

When I first start IE (have to use Internet Explorer due to work support policy) I can click the Favorites link at the top and my list of saved links appears INSTANTLY

As soon as I go to any of these Adobe forums, IE slows to a crawl and there is a noticeable lag between click on Favorites and the drop down list showing

Whatever script is running at these Adobe forums is evidently taking up a LOT of computer cycles... enough to make IE's internal navigation run slow

It is really too bad that the webx software could not keep up with the message volume and had to be replaced (per a FAQ note before the change)

I really don't care (much) about the new format... but the scripting to MAKE that new format seems to be using up a lot of computer time

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

These Forums Make IE Navigation go SLOW

Most Valuable Participant ,
Apr 16, 2009

Copy link to clipboard

Copied

I am not talking about going to new forum pages, or to a link in a page

I am talking about navigation within IE itself

When I first start IE (have to use Internet Explorer due to work support policy) I can click the Favorites link at the top and my list of saved links appears INSTANTLY

As soon as I go to any of these Adobe forums, IE slows to a crawl and there is a noticeable lag between click on Favorites and the drop down list showing

Whatever script is running at these Adobe forums is evidently taking up a LOT of computer cycles... enough to make IE's internal navigation run slow

It is really too bad that the webx software could not keep up with the message volume and had to be replaced (per a FAQ note before the change)

I really don't care (much) about the new format... but the scripting to MAKE that new format seems to be using up a lot of computer time

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2009 0
Most Valuable Participant ,
May 07, 2009

Copy link to clipboard

Copied

Phos says much the same thing here http://forums.adobe.com/thread/426384?tstart=0

For everything to work, scripting must be active

With scripting active, the forum is SLOW

Since that seems to just be part of what Jive is doing, I don't think these forums are ever going to get any faster

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2009 0
Engaged ,
May 07, 2009

Copy link to clipboard

Copied

Interesting....

I disabled scripts and the forums fly... as i don't have any special styling scripts installed, i didn't at first glance note anything missing.... However, can't post without scripys enabled....

mmm. Firefox with NoScript.

So can enable and disable scripts on the fly. Not ideal but doable, specially if the speed increases the way it did...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2009 0
Most Valuable Participant ,
May 07, 2009

Copy link to clipboard

Copied

I do not see this in Explorer 7/Vista. Favorites display almost instantly regardless of my opening or not opening these forums.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2009 0