Typing glitch in forum text edit window (phantom "return").

Adobe Community Professional ,
Nov 03, 2010

Copy link to clipboard

Copied

As I type in any forum window, the first line nearly always ends abruptly and sends me to the second line (as if I hit "return" but I did not). What is causing this?

known bug. don't hold your breath for a fix!

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Typing glitch in forum text edit window (phantom "return").

Adobe Community Professional ,
Nov 03, 2010

Copy link to clipboard

Copied

As I type in any forum window, the first line nearly always ends abruptly and sends me to the second line (as if I hit "return" but I did not). What is causing this?

known bug. don't hold your breath for a fix!

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2010 0
Enthusiast ,
Nov 03, 2010

Copy link to clipboard

Copied

known bug. don't hold your breath for a fix!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2010 0
Most Valuable Participant ,
Nov 03, 2010

Copy link to clipboard

Copied

Here is what a modertator wrote earlier today about the extra line breaks in another discussion:

For what it's worth, the line breaks annoy the snot out of me too. I've  simply learned to use the backspace key. A LOT. And I don't see any  value in complaining about something that obviously can't be fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2010 0
New Here ,
Nov 03, 2010

Copy link to clipboard

Copied

For what it's worth, the line breaks annoy the snot out of me too. I've  simply learned to use the backspace key. A LOT. And I don't see any  value in complaining about something that obviously can't be fixed.

I prefer to take the 'who-can-be-bothered?' approach now; so far as I'm concerned, if Adobe choses to continue to have their forum 'powered' by this out-of-date software, I am not going to do anything to make it look better.

(Oh sheesh. No line breaks during my response. Here I was a-hoping it would happen, just because it would have been so appropriate. What lousy software: can't even mal-function when it's supposed to! )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2010 0
LEGEND ,
Nov 03, 2010

Copy link to clipboard

Copied

Kami Bambiraptor wrote:

(Oh sheesh. No line breaks during my response. Here I was a-hoping it would happen, just because it would have been so appropriate. What lousy software: can't even mal-function when it's supposed to! )

It's because you had a quote before you started typing.  The phenomenon only occurs if you start typing on the first line of the editor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2010 0
LEGEND ,
Nov 03, 2010

Copy link to clipboard

Copied

One thing that irks me much more than the unexpected and unpredictable line breaks: I often reply to common questions just like "See http://www.adobe.com/devnet/flashplayer/articles/flash_player_admin_guide.html"

Then I sit back and wait a few seconds, and then I will suddenly see the URL jumping down to the second line.

In some rare cases it doesn't jump by itself, but will jump when I click the 'Post Message' button.

Why is that?  Doesn't everybody think that

See

http://www.adobe.com/devnet/flashplayer/articles/flash_player_admin_guide.html

looks stupid?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2010 0
LEGEND ,
Nov 03, 2010

Copy link to clipboard

Copied

pwillener wrote:

See

http://www.adobe.com/devnet/flashplayer/articles/flash_player_admin_gu ide.html

And while we are at it: why is this software still inserting blank characters into URLs?  I have complained about that 1½ years ago (http://forums.adobe.com/thread/441817), but nothing has been done about it!

It is not only URLs, also registry keys, batch commands, etc., where a blank in the wrong place will make the instructions not only useless, but may even cause harm when incorrectly done!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2010 0
Most Valuable Participant ,
Nov 04, 2010

Copy link to clipboard

Copied

Pat,

Thank you for the quote hint.

This means that you can start by pressing the quote button, write you message, and delete the quote.

By the way, I rarely encounter the line break although I hardly ever start with a quote, so it hits in different ways which are even different for different posters.

Naturally, the posted window is narrower than the posting window. How could anyone expect it to be the same, or wider?

I always post links in separate lines, unless they are very short.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2010 0
Most Valuable Participant ,
Nov 04, 2010

Copy link to clipboard

Copied

I seem to remember that the

extra line break problem has been discussed before, but I don't feel li

ke looking for the thread where it was

. In any case, i

t

is browser dependent: I get it almost all the time in Explorer/Win; randomly in Firefox/Mac, and never in Safari/Win.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2010 0
LEGEND ,
Nov 04, 2010

Copy link to clipboard

Copied

Moving to Chrome solved it for me, plus an issue with the "camera" icon.

IIRC, Dec9 posted that by doing a few (2?) Enters/line breaks first, then Backspacing, the "phantom line breaks" disappeared in other browsers. Maybe I missed a step, or remember incorrectly.

Still, Chrome and no phantom line breaks...

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2010 0
New Here ,
Nov 18, 2010

Copy link to clipboard

Copied

I see that there is a fabulous new look to this clearspace™ community foru

m. I got three random line breaks in one line when posting to the Lounge, but it seems as though it's not happening here.

Anyway, wow. Great new look. More purple. So much better.

(OK, there IS more space & it looks cleaner, but after all this time, who farkin' cares any more???)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2010 0