Highlighted

Unable to use carriage return.

Valorous Hero ,
Apr 17, 2013

Copy link to clipboard

Copied

What has happened now, as you now can not use a carriage return on these forums. (No new line) it just bounces back. No new paragraphs can be created?

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to use carriage return.

Valorous Hero ,
Apr 17, 2013

Copy link to clipboard

Copied

What has happened now, as you now can not use a carriage return on these forums. (No new line) it just bounces back. No new paragraphs can be created?

Views

4.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2013 0
Most Valuable Participant ,
Apr 17, 2013

Copy link to clipboard

Copied

Paul,

Whatever has happened is not forumwide: I have made quite a few posts with multiple paragraphs across several forums in the last ten minutes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
Valorous Hero ,
Apr 17, 2013

Copy link to clipboard

Copied

Thanks for the reply, but I still can't get a new line in this forum. I have even re-booted the PC and no difference. As soon as I hit return the cursor bounces back.

Not even here can I get a newline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
LEGEND ,
Apr 17, 2013

Copy link to clipboard

Copied

A few have reported similar.

It seems to be browser-specific. What browser are you using?

Does Ctrl+Enter get your line break? If not, try Shift+Enter.

Good luck,

Hunt

[Edit] BTW, I still have Enter=Line Break on my Chrome on a PC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
Valorous Hero ,
Apr 17, 2013

Copy link to clipboard

Copied

Thanks Bill.
Ah, Shift+Enter gets me a newline!
This has just started to today, I'm using Internet Explorer 9.
Looks as if an update is not compatable with IE9.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
Valorous Hero ,
Apr 17, 2013

Copy link to clipboard

Copied

Just testing Chrome, this seems to work fine.

Paul.

Edit: just upgraded to IE10, same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
LEGEND ,
Apr 17, 2013

Copy link to clipboard

Copied

Great news!

I have read of others just experiencing the same (or very similar) issue, but had not encountered it.

Good luck,

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
Most Valuable Participant ,
Apr 17, 2013

Copy link to clipboard

Copied

Bill, I hope this is not a sort of mal de muchos, consuelo de tontos (something like misfortune of many is the comfort of fools)...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
LEGEND ,
Apr 17, 2013

Copy link to clipboard

Copied

I see the same thing as of this evening.  It definitely started today. 

A workaround is to put something in FRONT of the cursor (e.g., type space and back up a character).  Then you can just push it down with the Enter key.

But c'mon, Adobe forum people - this is really quite an obvious bug.  How does something like this get accepted and rolled-out to the public?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
LEGEND ,
Apr 17, 2013

Copy link to clipboard

Copied

Just testing after having cleared the browser cache.  Nope, still broken.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
Most Valuable Participant ,
Apr 18, 2013

Copy link to clipboard

Copied

Hi,


I have noticed the problem too - I think that it could have something to do with the spell checker.

I'm sure that I used to be able to toggle it off but I can't now.

Brian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2013 0
Most Valuable Participant ,
Apr 17, 2013

Copy link to clipboard

Copied

Read http://forums.adobe.com/thread/1193380 where I mention compatibility mode in IE10 and someone else says the same for IE9

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
Valorous Hero ,
Apr 17, 2013

Copy link to clipboard

Copied

Just tried compatibility mode with IE10 and no joy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2013 0
Most Valuable Participant ,
Apr 18, 2013

Copy link to clipboard

Copied

Paul, if using IE, you have to activate the Compatibility View (in the Tools menu). Without it, you also cannot place images using the camera tool. And none of these "features" was present last time I used the IE10/Win7 combination.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2013 1
Valorous Hero ,
Apr 18, 2013

Copy link to clipboard

Copied

That seems to have done the trick, Claudio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2013 0
LEGEND ,
Apr 18, 2013

Copy link to clipboard

Copied

Claudio González wrote:

Paul, if using IE, you have to activate the Compatibility View (in the Tools menu). Without it, you also cannot place images using the camera tool.

Not completely true here - I'm able to add images to a post without Compatibility View.  Just to be sure...

M3.jpg

But Enter isn't working right.  And I think it's a little different today.  Fortunately the Shift - Enter workaround still functions.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2013 0
Most Valuable Participant ,
Apr 18, 2013

Copy link to clipboard

Copied

IE10/Win7, no compatibility: I have just received an error message when trying to place an image. Entere not working.

Changed back to compatibility mode, restarted IE:

Enter is nowworking, and here is a screenshot of the error message:

image2.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2013 0
LEGEND ,
Apr 20, 2013

Copy link to clipboard

Copied

Clearly the problem is more complex than we think.

I can't understand how they could allow this Return failure to go on this long, though.  Having a web site go from not needing the "broken page" (compatibility) setting to needing it with the most popular browser on the planet doesn't seem like progress.

Does it still require blocking the access of the font download to keep the page from being all in italic?  It's been so long I've been blocking use.typekit.com that that I don't know whether they ever fixed THAT glitch.

At some point we're going to run out of browser workarounds to make Adobe's web site work.  I wonder what happens then...

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2013 0
LEGEND ,
Apr 20, 2013

Copy link to clipboard

Copied

This is rich.  In compatibility mode (and with use.typekit.com unblocked) the italics problem returns.  But in normal IE10 standards mode the italics are gone, but the Enter problem persists.  So both workarounds are required to use compatibility mode.

Plus in compatibility mode there's an extra sideways scroll bar wasting screen space.

CompatibilityMode.png

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2013 0
Most Valuable Participant ,
Apr 20, 2013

Copy link to clipboard

Copied

I have protested for at least a couple of years because Adobe/Jive seen to find it normal that users have to keep an encyclopedia of workarounds in order to make these forums work the way most other sites work. The problem is that I don't feel like trying to compile one. I wonder if anyone is...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2013 0
LEGEND ,
Apr 20, 2013

Copy link to clipboard

Copied

Paul Riggott wrote:

What has happened now, as you now can not use a carriage return on these forums. (No new line) it just bounces back. No new paragraphs can be created?

You need to press the <ENTER> key twice sometimes in IE9 or use Mozilla Firefox.  these forums aren't optimized for IE so it is better to use Mozilla products.

Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2013 0
Most Valuable Participant ,
Apr 20, 2013

Copy link to clipboard

Copied

mytaxsite.co.uk wrote:

You need to press the <ENTER> key twice sometimes in IE9 or use Mozilla Firefox.  these forums aren't optimized for IE so it is better to use Mozilla products.

Good luck.

I didn't know this workaround, but then I'm not compiling an encyclopedia.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2013 0
Most Valuable Participant ,
Apr 23, 2013

Copy link to clipboard

Copied

Number 3 in http://forums.adobe.com/thread/1198195 says a fix for one IE10 problem broke something else... but at least that says that someone is doing something

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2013 0
LEGEND ,
Apr 23, 2013

Copy link to clipboard

Copied

Out of curiosity, what does the test plan for checking changed software before putting it on the live site look like?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2013 0
Most Valuable Participant ,
Apr 23, 2013

Copy link to clipboard

Copied

Not the foggiest idea... I don't know who does site testing, but it sure isn't me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2013 0
LEGEND ,
Apr 23, 2013

Copy link to clipboard

Copied

John T Smith wrote:

Not the foggiest idea... I don't know who does site testing, but it sure isn't me!

You say that, but it isn't true! Clearly you (and many of the rest of us here) are the ones who do the "testing."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2013 0
Most Valuable Participant ,
Apr 24, 2013

Copy link to clipboard

Copied

The sad part is that we do the testing, we report the glitches we find, but not much is done about them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2013 0
Most Valuable Participant ,
Apr 24, 2013

Copy link to clipboard

Copied

Any time you have 2 companies involved... here it is Adobe and Jive, in the Encore forum it is Adobe and Sonic/Roxio... fixing bugs is a case study in patience and (mis)communication

We report to Adobe... Adobe reports to Jive... no wonder things go slowly

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2013 0
Most Valuable Participant ,
Apr 24, 2013

Copy link to clipboard

Copied

Accepting that maybe Adobe reports to Jive, from glitches I have reported I would say that it's not in the least unusual for Jive to respond "the software doesn't have this function" or "this is the way the software works"...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2013 0