Urgent Help with after effects! please help me solve this problem A.S.A.P

New Here ,
Apr 17, 2012 Apr 17, 2012

Copy link to clipboard

Copied

Well.. after effects cs5.5 loads up perfectly fine.. if i dont do any editing at all it is fine. But once i start editing it's goes all fine for about 30 seconds.. for example if i want to use the green brush

tool.. it works etc but then suddenly it freezes. when i try and use the tool it wont do anything! the hole thing freezes then i have to do ctrl + alt + delete.. It keeps saying not responding.

I need urgent help.. i don't know why it keeps doing it! it does it when I use anything but it just freezes.. my pc is a gaming pc pretty good.. dual core etc 64bit! also dont say that my pc isnt good enough because it is! i could use cs4 on my laptop and that was alot lower specifications.. ive updated my nvidia drivers etc..

Someone please help, I miss my editing .

Views

496

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 17, 2012 Apr 17, 2012

Copy link to clipboard

Copied

This forum is only for discussions on the forums themselves. The After Effects one is here:

http://forums.adobe.com/community/aftereffects_general_discussion

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2012 Apr 17, 2012

Copy link to clipboard

Copied

Oh thanks I posted there instead.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines