User does not see post to this Community Help Board

Adobe Community Professional ,
Sep 12, 2019

Copy link to clipboard

Copied

I see posts via email that can no longer be accessed. One said that a user tried to post here, and it is just not here. So I'm trying the same thing...

 

I am logged in. I see no place to add "tags." Perhaps there are none in this Board.

 

Preview and exit preview worked fine.

 

Edit: posted correctly and edit is available.

 

Stan

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

User does not see post to this Community Help Board

Adobe Community Professional ,
Sep 12, 2019

Copy link to clipboard

Copied

I see posts via email that can no longer be accessed. One said that a user tried to post here, and it is just not here. So I'm trying the same thing...

 

I am logged in. I see no place to add "tags." Perhaps there are none in this Board.

 

Preview and exit preview worked fine.

 

Edit: posted correctly and edit is available.

 

Stan

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2019 0
Adobe Community Professional ,
Sep 12, 2019

Copy link to clipboard

Copied

This is the thread which I created I took this link https://community.adobe.com/t5/Community-Help/Search-bar-exception/m-p/10602685#M54537

Can you find this thread If you don't use this link?

 

Best

Sunil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2019 0