validatieprobleem

New Here ,
Apr 28, 2014 Apr 28, 2014

Copy link to clipboard

Copied

Ik kocht de DVD versie Photoshop en Premiere Elements 12.

Bij de installatie via de DVD merkte ik al gauw dat dit in een Engelse versie is.

Om dit in het nederlands te kunnen gebruiken heb ik de tip bekomen om de software te verwijderen en via de gedownloade trial-versie de taal juist in te stellen.

Ik weet niet hoeveel maal ik de software telkens geinstalleerd en verwijderd heb.

Iedere keer met de ingave van de serie nummers.

Nu blijkt beide programma's te werken doch enkel de Organizer. Niet de Editor.

Daarvoor vraagt men mij aan om aan te melden.

De Adobe ID is vermeld en is juist.

Wanneer ik op aanmelden klik, vraagt men mij om op het internet te gaan om de serienummers te valideren.

Bij het aanklikken van de knop "valideren", gebeurt na 2 sec.niets meer en blijft de vraag om op internet te gaan steeds aanwezig enz......

Wat is hier aan te doen???

Views

691

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2014 Apr 28, 2014

Copy link to clipboard

Copied

Photoshop Elements and Premiere Elements have their own forums

http://forums.adobe.com/community/premiere_elements?view=discussions

Photoshop Elements Forum http://forums.adobe.com/community/photoshop_elements

This forum is only to discuss how the forums operate, not products

If you start at the Forums Index http://forums.adobe.com/index.jspa

You will be able to select a forum for the specific Adobe product(s) you use

Click the "down arrow" symbol on the right (where it says ALL FORUMS) to open the drop down list and scroll

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2014 May 08, 2014

Copy link to clipboard

Copied

LATEST

Ik had hetzelfde probleem dat mijn elements editor niet wilde valideren. Na contact met adobe kreeg het advies om in mijn hostsfile

C:\Windows\System32\drivers\etc\hosts

alle teksten 127.0.0.1 met een adobe vermelding te deleten. Het hosts file opslaan en daarna opnieuw te proberen de software te valideren.

Validatie succesvol.

Sleep well en veel plezier met de software

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines