Very slow loading of Acrobat Win forum

Most Valuable Participant ,
Aug 02, 2010 Aug 02, 2010

Copy link to clipboard

Copied

The main page of the Acrobat Windows forum is taking extremely long times for loading. To my ignorant eyes, the problem seems to be related with this user and/or his/her avatar: ;sadklhasd;flkj

Views

2.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 02, 2010 Aug 02, 2010

Copy link to clipboard

Copied

Claudio,

I observed the same in the Premier fora today, plus several of us had difficulty posting about 10:00!M Pacific Daylight Time (Aug 02, 2010).

Things seem back to "normal" by 4:00PM PDT.

Hunt

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 02, 2010 Aug 02, 2010

Copy link to clipboard

Copied

Bill, the effect I reported is still there at this time. Most of the extra time is spent in downloading this person's avatar (Descargando imagen = Downloading image):

loading.JPG

The avatar never appears; and I cannot get to this person's profile, so maybe this is a different problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 02, 2010 Aug 02, 2010

Copy link to clipboard

Copied

Claudio González wrote:

The main page of the Acrobat Windows forum is taking extremely long times for loading. To my ignorant eyes, the problem seems to be related with this user and/or his/her avatar: ;sadklhasd;flkj

I receive this error message when attempted to click on the link above I received this error in SeaMonkey

2010-08-02_2040.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

I get this as well (Unresponsive script), and when I click on 'Continue' (multiple times), I get a list of some 470,000 users.

There is definitely something wrong with that user's profile (containing two semicolons in the display name).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

When two semicolons can overturn the usability, we are rather lucky with your screen name, Pat.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Anyone else is experiencing slow loading times of the Acrobat Windows forum?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

I haven't noticed any issues either yesterday or today.


Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

All the forums I visit frequently are loading normally now.

And the post by

;sadklhasd;flkj is no lon

ger there (or at least his/her name is no longer in the list).

Extra line breaks kindly provided by the non updated software of the forums.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Sorry just received this a few seconds ago:

2010-08-03_1511.png

its not fixed I suspect the problem is having to parse all the different names and Usernames Indicate It over 22,000 just for that database only.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Phillip, the problem I reported (t

he extra long loading time of the Acrobat Windows forum main page)

is solved, at least for me. This coincides with the disappea

rance from the list of messages of the name of 

the person whose avatar took a very long time t

o download.

If you are still unable to get at that person's profile, that's another problem, although it's most probably related with, and perhaps even the cause of, the one I reported.

Extra line breaks kindly provided by the non updated software of the forums.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Actually what I did this time was call up just the People and not a specific person, and got this message didn't have anything to do with the person with the two semi-colons in his name.  Just the page with People.  I suspect its just becase there is so much information to parse.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

And how does this relate with the slowness I was reporting?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

Well... if the item which had the error message the first time created the error message was on the Page that I tried to get into (whiich was the same page , just not for specific preson) and received the same error. Means its not necessarily that particular person it was the page serving the information itself.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 03, 2010 Aug 03, 2010

Copy link to clipboard

Copied

PjonesCET wrote:

Well... if the item which had the error message the first time created the error message was on the Page that I tried to get into (whiich was the same page , just not for specific preson) and received the same error. Means its not necessarily that particular person it was the page serving the information itself.

Phillip, at times you are quite beyond me. I don't recall having mentioned any error message in this thread. I only reported that the Acrobat Win page was unusually slow to load, and that most of the extra time was spent downlowding the avatar of a specific person that now isn't in the list of topics.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 04, 2010 Aug 04, 2010

Copy link to clipboard

Copied

Please examine item #4 in this thread from Pat. Notice reference to an Error message. I received the same error message when I attempted to view the fellow's profile that had the two semi-colons. (That was reply with the first illustration of the message.) And After that fellows Profile was Removed, I went back and checked. That where the second illustration came from. In other words there appears to be others  (possibly related to people on the PC Forums) that are still causing the problem.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Aug 04, 2010 Aug 04, 2010

Copy link to clipboard

Copied

Phillip, you were answering me, and I had made no reference to error or warning messages. Besides, both

Pat and you make reference to a "warning" message, which is not the same than an "error" message. And, at the risk of seeming a bit too insistent, may I repeat that the problem I reported in this thread is gone? Which doesn't necessarily mean that someone "fixed" it, of course.


Extra line break kindly provided by the non updated software of this site.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines