Very slow performance today

Enthusiast ,
May 09, 2012

Copy link to clipboard

Copied

Just wanted to report that the forums are slow as molasses in winter this afternoon in the West Coast of the USA today.

It's taking anywhere from 5 to 20 seconds or more for a new page to download.

Only mentioning this because it was blindingly fast yesterday.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Very slow performance today

Enthusiast ,
May 09, 2012

Copy link to clipboard

Copied

Just wanted to report that the forums are slow as molasses in winter this afternoon in the West Coast of the USA today.

It's taking anywhere from 5 to 20 seconds or more for a new page to download.

Only mentioning this because it was blindingly fast yesterday.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 09, 2012 0
LEGEND ,
May 09, 2012

Copy link to clipboard

Copied

Not seeing this in Washington.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2012 0
Adobe Employee ,
May 09, 2012

Copy link to clipboard

Copied

I'm in Seattle and not seeing any slowdowns. Are you seeing this with any other sites?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2012 0
May 09, 2012

Copy link to clipboard

Copied

Interestingly enough, after I posted from the Admin account in Firefox, FF started going into a crawl and just about locked up. Yet I'm here in IE and still not seeing issues. So not sure what might be going on. I've had time to fire up IE, sign in, find the conversation, and post and FF is still trying to load the same page. FF won't even let me switch to other tabs. So I don't think it is a forum issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2012 0
LEGEND ,
May 09, 2012

Copy link to clipboard

Copied

Yes, I am near Seattle also, using Firefox and seeing no problems when I have been on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2012 0
May 09, 2012

Copy link to clipboard

Copied

I'm at home now and things are very speedy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2012 0
Enthusiast ,
May 09, 2012

Copy link to clipboard

Copied

Things are much improved now.  In the afternoon I was seeing the slowdowns in Safari Mac, Ff Mac, Ff Windows and IE9 Windows.  Other sites were fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2012 0
Most Valuable Participant ,
May 09, 2012

Copy link to clipboard

Copied

Using FF/Mac. Have noticed no slowdown.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2012 0