Highlighted

What has happened to this thread?

LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

This thread has gone berzerk:

http://forums.adobe.com/thread/999350

It is skewed to the right for some unknown reasons.

Thanks.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What has happened to this thread?

LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

This thread has gone berzerk:

http://forums.adobe.com/thread/999350

It is skewed to the right for some unknown reasons.

Thanks.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 06, 2012 0
May 06, 2012

Copy link to clipboard

Copied

Unknown to me, too. Do you see other threads that are similar?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

John Cornicello wrote:

Unknown to me, too. Do you see other threads that are similar?

That's the only one so far but it is early days.  I have got another problem but I will post it where it was answered by somebody about 10 minutes ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
May 06, 2012

Copy link to clipboard

Copied

Oddly, it looks fine on my notebook OSX 10.7.3, but scrunched on my desktop with OSX 10.6.8. Both using Firefox 12.

Can you let us know what platform and browser you are using?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
May 06, 2012

Copy link to clipboard

Copied

Looks fine in Chrome on my desktop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

John,

That one did look OK for me, BUT, there have been several others, where the OP was forced to the far right margin, with about 12 characters per line on the same browser.

Oh well, maybe we will learn to read a tiny horizontal post, that extends for 50 lines?

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

Looks OK to me, after the recent maintenance and forum display changes.

On Chrome, and looking at it at ~ 2:30PM PDT on May 06, 2012.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

Bill Hunt wrote:

Looks OK to me, after the recent maintenance and forum display changes.

On Chrome, and looking at it at ~ 2:30PM PDT on May 06, 2012.

Hunt

I am using FF 11.0.  I will try to upgrade my FF to 12 later today to see what happens but there is something wrong with the page and some people may not know what to do about it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
May 06, 2012

Copy link to clipboard

Copied

RIght now I don't know if it is a browser or an OS thing. Sending to the engineers for further testing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

The forums lookes funnny to me before (right aligned, etc.). Trashing cache fixed it for me...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0
LEGEND ,
May 06, 2012

Copy link to clipboard

Copied

Harbs. wrote:

The forums lookes funnny to me before (right aligned, etc.). Trashing cache fixed it for me...

I just tested in IE8 and the problem is the same.  I never use IE8 so the cache is always empty.  So it looks like it must be an OS issue.   I am still using XP Professional with SP3 - the information engineers may need to know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2012 0