Why do quoted blocks sometimes have gibberish at the top?

LEGEND ,
Mar 24, 2011 Mar 24, 2011

Copy link to clipboard

Copied

Virturally every time I quote someone I get gibberish at the top of the quote.  I'll demonstrate by responding to myself...

I use Internet Explorer to access the forum.  As far as I know, there are no problems with it, though I'm pretty stingy about letting any sites run active content.  I'm not getting messages that an Add-on failed to run here, though.

-Noel

Views

917

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Advocate , Mar 25, 2011 Mar 25, 2011
Noel Carboni wrote on 11/03/25 05:53:
I use Internet Explorer to access the forum. As far as I know, there are no problems with it,
IE 8 & 9 are not supported. Switch on compatibility mode.

Likes

Translate

Translate
LEGEND ,
Mar 24, 2011 Mar 24, 2011

Copy link to clipboard

Copied

Noel Carboni wrote:


I'll demonstrate by responding to myself...


Note the "function" etc. at the top of the above.

At the moment I'm using IE9, though this same behavior existed in IE8 as well.

A lot of other people aren't getting this in their quoted blocks.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

Noel Carboni wrote on 11/03/25 05:53:

I use Internet Explorer to access the forum. As far as I know, there are no problems with it,

IE 8 & 9 are not supported. Switch on compatibility mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

Jochem van Dieten wrote:

IE 8 & 9 are not supported. Switch on compatibility mode.


That floored me...  One of the most prominent browsers on the planet is not supported?  I can imagine it might take some time to support a brand new release, but IE8 has been around a while now...

I've enabled compatibility mode now.  Let's see if the above quote is still prefixed with misplaced script...

Edit:  Woohoo!  It's nice that one little button press was all it took to get rid of that.  Thank you!

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

We're lucky that this forum software (it's not an Adobe product) works with anything.

Noel Carboni wrote:


That floored me...  One of the most prominent browsers on the planet is not supported?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

~graffiti wrote:

We're lucky that this forum software (it's not an Adobe product) works with anything.

Noel Carboni wrote:


That floored me...  One of the most prominent browsers on the planet is not supported?

But does it really work? Or should it be "kinda work"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 25, 2011 Mar 25, 2011

Copy link to clipboard

Copied

Just some real stats from a real web site as a follow-up to an earlier comment I made...

BrowserStats.jpg

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2011 Mar 26, 2011

Copy link to clipboard

Copied

Noel, Jochem,

I brought this IE issue to the attention of the users in the Illustrator forum, and now I can bring the following addition back here (I always use FF myself):

The option in IE 8 is Compatibility View, not Compatibility Mode, and it is in the Tools menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 28, 2011 Mar 28, 2011

Copy link to clipboard

Copied

LATEST

In IE9 is is the little broken page icon near the right end of the Address bar:

CompatibilityView.jpg

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 26, 2011 Mar 26, 2011

Copy link to clipboard

Copied

Test...ahem...

Noel Carboni wrote:

Virturally every time I quote someone I get gibberish at the top of the quote.  I'll demonstrate by responding to myself...

I use Internet Explorer to access the forum.  As far as I know, there are no problems with it, though I'm pretty stingy about letting any sites run active content.  I'm not getting messages that an Add-on failed to run here, though.

-Noel

I've been plagued with the "quote previous bug" also

edit - Fixed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines