Highlighted

WTF Adobe! Redirected to support community home page with direct link to post

Community Beginner ,
Sep 15, 2019

Copy link to clipboard

Copied

I have searched Google for an answer to a question, and have gotten a lot of links to answers in this forum. However, when I click the links to the posts, I am taken to the home page of the forum, WTF?!

 

E.g. typing in https://forums.adobe.com/thread/310215 will direct me to https://community.adobe.com/

TOPICS
Bug

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

WTF Adobe! Redirected to support community home page with direct link to post

Community Beginner ,
Sep 15, 2019

Copy link to clipboard

Copied

I have searched Google for an answer to a question, and have gotten a lot of links to answers in this forum. However, when I click the links to the posts, I am taken to the home page of the forum, WTF?!

 

E.g. typing in https://forums.adobe.com/thread/310215 will direct me to https://community.adobe.com/

TOPICS
Bug

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 15, 2019 1
Adobe Community Professional ,
Sep 16, 2019

Copy link to clipboard

Copied

That's because the old forum is no longer online, and so all links will be redirected to this new forum.

Posts that were given from around 22nd August 2019 until September 11th 23019 when this new forum went 'live' is unfortunately lost.

It made be rather hard to find answers to specific questions. The only way to do this is to do a search in the new forum.

Or post a new question in the relevant section of the new forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 0
Community Beginner ,
Sep 16, 2019

Copy link to clipboard

Copied

Thanks for the reply ricky336.

It seems like Adobe is decreasing their customer focus more and more for each day. They should have at least informed their users about that when trying to enter a deleted post, or better yet, moved the old posts to this new forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 2
ricky336 LATEST
Adobe Community Professional ,
Sep 16, 2019

Copy link to clipboard

Copied

They have move posts from the old forum to this new one from 2016 until 22nd August 2019. The new forum went live 11th September 2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 0