• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Premiere 2019 100% CPU usage with little to no use of GPU (1070)

New Here ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

Hi everyone,

So I have been doing research and I feel like I'm at a dead end. I have tried everything in this other post. Including GPU sniffer and drivers. I did see this post below. But is this normal? Could you guys please advise if this is normal? Feel free to delete.

https://forums.adobe.com/thread/2403101

System Specs

Gigabyte 1070

32gb Balistix Ram

i8700k

.GPU.JPG

Views

4.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

I see you have 4 disks. What kind, what is on each, and how full?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

1 is Windows OS, 1 is SSD storage, and 2 externals for media files.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

Not sure why this would help or impact it. But does anyone have any ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

ALSO.. P.S. I forgot to include and say that this is when rendering.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2018 Dec 09, 2018

Copy link to clipboard

Copied

Help anyone?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

LATEST

From the thread you linked, confirm that you are actually using effects that use the GPU.

Sorry, I don't recall whether they are necessarily used for rendering vs exporting. I'd do an export too.

Once you're sure on that, note that your driver is below the level PR now requires for 2019:

Adobe Premiere Pro CC System Requirements

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines