• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

GTX 980 ti in Mac Pro Not using CUDA for Premiere Pro 2017CC

New Here ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Need help, i have 2012 Mac Pro with GTX 980 ti Flashed, I'm able to select the CUDA but its not using the power of the gtx 980 ti to render my selection or play back 4k footage with out dropping frames, i can switch to OpenCL and it runs a little better is there anything i can do to get my CUDA going?  Im running OS X sierra 10.12.4 with all the updated nividia drivers, i also have ran geekbench 4 CUDA test and it seems like its working but not working in premiere pro 2017cc.................Thanks

Views

760

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Run Adobe's GPUSniffer, in a PC it is run in a DOS CMD window I do not do Mac so you will have to translate that to Mac.  Post the results here

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Thanks  billScreen Shot 2017-04-21 at 2.24.28 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Adobe sees the GPU properly so my guess is you are not using any MPE accelerated effects or features.  Lots of people expect the GPU to be heavily used but we find out that they are not using anything that is GPU accelerated. 

You have a five year old system what CPU's do you have?  How much memory?

I suspect that dropping frames that you do not have enough CPU power to handle complex 4K media.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

I have a 12 core 3.46 64gb memory 4 sm951 on amfeltec card 4500 read, 4500 write, geekbench at 31000

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 22, 2017 Apr 22, 2017

Copy link to clipboard

Copied

LATEST

Fantastic storage system, did you upgrade your CPU's at some time because Apple and/or Intel do not show Xeon E5645 at 3.46 GHz in that 2012 Mac Pro

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines