• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hardware encoding (Quick Sync) not available in Premiere & Media Encoder 2019

Community Beginner ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

I have an Nvidia GTX 1080, so my Intel UHD 630 is by default not enabled. My BIOS doesn't have any option to turn on my onboard graphics, so I had to connect a second monitor to it. That way I could activate Quick Sync and successfully tested it with Handbrake. In Premiere (13.0.2) and Media Encoder the hardware acceleration in the h.264 export options it is not grayed out, but when I try to select it an error message appears, telling me that the hardware of my system doesn't support hardware acceleration with the current options. I know that Quick Sync is not working with CB and 2-pass encoding, so what else could be the cause?

UPDATE: For some videos hardware enconding is working, for others not. The only differences are the frame rate and the field order. When it's working the field order is progressive and the frame rate of the source 23,987 fps and of the output 23,976 fps. When hardware encoding is not available the field order is upper and the frame rate 25 fps of both source and output.

Views

329

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation