• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No image on TV monitor

Explorer ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

Apologies for this question.  I should have been able to find the answer but haven't succeeded. 

In playing back from Premiere 6.0.5 I'm not seeing an image on my TV production monitor, which is fed by a Matrox MXO2 Mini Max.  Often (but not always) I also get no sound (in these cases, I don't see modulations on the audio meters in the Premiere interface).  I'm sure the relevant settings exist somewhere but I can't find them.  I do see the Matrox device under "Playback settings," but even though it is selected, there is no image on the TV monitor.  The Matrox device works perfectly with Avid Media Composer 6.5.4 and also with After Effects.  What am I overlooking?

I'd appreciate help since I've struggled with this problem off and on for several years.  Sometimes it's OK, sometimes not.  And the unreliability of the audio is especially frustrating.  I've tried to read whatever I can find on the web.

Many thanks.

ALFRED GUZZETTI

Mac OS 10.8.5

Mac Pro mid-2012

12GB RAM

Views

143

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation