• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Not all 8 XEON are used under Premiere CC 2019

Explorer ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I have my new laptop Dell 7540 - Xeon 8/16 E-2286M - IGP 630 - Quadro RTX3000 6GB - 32GB DDR4 - SSD1To - Win10Pro - CC 2019

 

When I export 3min UHD 30P 4.2.0 8Bit 100MB  => NVenc H264 35MB CBR

It takes 3min.

But not all my xeon are running (20%)

my RTX 30%

IGP 5%

memory 70%

SSD 0%

as you can see on picture

 

Have you an idea ? Or Premiere doesn't manage 8 cores correctly...

Thanks

StephExport Dell 7540 Xeon RTX3000 CC2019Export Dell 7540 Xeon RTX3000 CC2019

TOPICS
Hardware or GPU

Views

413

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

Moved to the Video Hardware forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 22, 2020 Jan 22, 2020

Copy link to clipboard

Copied

Throttling is a common issue with laptops. Try ThrottleStop or the Intel XTU. Also update the BIOS and play around with those settings. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

Thanks John, I am limited by my CPU
XEON 100%
RTX 3000 39%
VideoEngine 7%

xeon export.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

LATEST

Nice! Make sure you've got the latest BIOS if you want to get it working without having ThrottleStop open https://www.dell.com/support/home/us/en/04/product-support/product/precision-15-7540-laptop/drivers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines