• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playback Stutter Despite High End PC - HELP!

Explorer ,
May 18, 2019 May 18, 2019

Copy link to clipboard

Copied

Well, I thought I built a PC that would shred anything. But not my 4K h.264 footage from my Sony a7 cameras. I know this is a long GOP XAVC codec that isn't the best for editing (and proxies are the obvious solution), but surely my custom built PC beast can do better? Proxies are the devil and I want to shred without them. What's so bad about that? Am I missing something here?

I "borrowed" the knowledge of my build from pugetsystems.com. I have an overclocked i9-7920x system and it's super snappy and sexy, but when I playback this footage, it still has the occasional stutter, or delayed program monitor when I shift the playhead. Once I add some effects, or rate stretch it, then it will lag even more substantially.

I have three 970 PRO NVMe M.2 SSD drives that I'm working from, OS+Programs, Media, and Cache. Using Zotac 2080 8GB (which PPro seems to hardly use!). I've tried overclocking my CPU (got it it up to 4.6), changing the timeline sequence settings playback modes. I have the latest NVIDIA drivers. Any other ideas??

Here's some grabs of specs, and CPU utilization during playback of an especially "active" h.264 4k sequence. CPU bumps to 100% quite often.
cpuz.jpg
Premiere Pro CPU Utilization.jpgpassmark.jpg

Views

236

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation