• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Pro incessant crashing

Explorer ,
Feb 28, 2017 Feb 28, 2017

Copy link to clipboard

Copied

Crashing in my version of Premiere Pro CC 2017.0.2 v 11.0.2 (47) has become intolerable. When manipulating clips in the main timeline of my project, I get beachballed and have to Force Quit. It happens with Ripple Edit, copy/paste, even moving clips vertically from one video channel to another. It happens roughly every 10 minutes.

I have an iMac Retina 5K, 27-inch, late 2014, 4GHz i7 processor, 32GB 1600 MHz DDR3 memory, AMD Radeon R9 4096MB graphics card. The prproj runs from an external mechanical 2TB HDD, and is about 80MB in size.

Among the fixes I've tried:

  • uninstallation & reinstallation
  • changing Renderer (OpenCL / Metal / Software only)
  • Removing Unused
  • breaking the 120MB prproj file into separate smaller prproj files
  • disable Composite Preview During Trim
  • copy and pasting

Here's a recent screenshot (without beachball)

Screen Shot 2017-02-28 at 12.55.30 PM.png

I'm completely at the end of my tether and will be forced to find another editor unless this can be solved?

[Moderator note: moved to best forum]

Views

2.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 28, 2017 Feb 28, 2017

Copy link to clipboard

Copied

You don't say whether this happens in all projects, or in just this project, which could all mean different things. Or whether say this project file was started in an older version and updated by simply opening in PrPro and trusting it to update the file.

First question ... on the uninstall, did you use the OS tool for uninstalling a program, or the Adobe CC Cleaner Tool, to do the uninstall and the cleanup of the files around the computer that Adobe's programs use?

If you didn't use the CC Cleaner tool, I would not expect an OS uninstall to fix such issues ...

https://helpx.adobe.com/creative-suite/kb/cs5-cleaner-tool-installation-problems.html

Next ... have you deleted (manually) the cache/media cache database and preview files? Corruption in those files is rather common, and can cause all sorts of disruptive issues. If you didn't do that, in the dialog boxes for the Project file (File/Project Settings/Scratch Disks) and Preferences file (Edit/Preferences/Media) within the Adobe PrPro menu bar, find the locations for your preview and media cache/cache database files ... then close down PrPro.

Use Finder/Explorer to navigate to the folder locations on disc for those files, and delete everything there.

Best thing is to then re-boot, and restart PrPro. It will rebuild those files, and that may also fix what ails you.

If not, sometimes the project file itself is corrupted, at which point starting a new project, then using the Media browser to import the sequences from the old project may be needed. When you right-click a prproj project file, you get a dialog box with the option to import the whole project or selected sequences. Sometimes you can import the whole project and it works, sometimes you need to simply import the sequences of that project.

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Neil - thank you very, very much for your full and thoughtful reply to my crisis. It appears that although the CC Cleaner Tool didn't function exactly as advertised (no log files to verify success), it does appear to have improved stability - for which thank you very much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Aggh I spoke too soon. It's crashed twice this morning, once on moving a video clip vertically to another channel, once on an audio clip gain adjustment.

So far I've done

  • CC Cleaner Tool Uninstall & reinstall
  • Manual deletion of cache & previews files, empty trash, reboot, and relocation to the internal solid state HD.
  • importation of the main sequence (alone) into a new project file.

To answer your previous question, PrPro does crash with other, smaller projects (though not as frequently).

Perhaps there's effectively a project size limit beyond which PrPro is simply not reliable?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

I have the same problems. Previously I worked with CS6 and 3 chrashes in the year were many. Since I've CC weekly from scratch. Moving a video selection. I think Apple is crazy my resulting crash reports. Recently bought a Mac Pro continues with D700 video cards and misery. Adobe please care for stable update. It takes time and money to complete projects for clients.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Apple modified the D700 cards at least in the twin-D700 arrangement, that didn't work out so well. They had to replace a ton of them, some several times, before they got D700s that worked properly. I hope that isn't part of your issues.

I hope ... from the 'pinging' I did in the other response, we'll get a couple on here that might have further ideas.

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

I would test the performance of that external hard disk drive, I do not know Mac tools well to suggest one maybe someone else can help.  How full is the drive and what is the interface?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Thanks, Bill ... I totally spaced on the external drive in there!

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

I've actually tried the same project on three different drives:

  • Seagate BUP Slim SL Media 2TB  (USB3)
  • Toshiba External 2TB (USB3.0)
  • Western Digital MyBook 1235 4TB (USB3)

All USB3 into the main slots at the back of the iMac. ie, no hub.

The aggregate size of all files is about 1.1TB - many of which are After Effects related (which works absolutely fine even under a very heavy load - Maya-level 3D operations through the Element 2.0 plugin) so I'd say no more than 500GB are loaded into the PrPro Project Window at any one time.

As for testing  - Mac OS Disk Utility seems to think they're in good order.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Those all appear to be spinning discs, though I didn't actually search them out. USB3 and spinning discs is not a particularly solid and "happy" workload within PrPro. USB3 and say a Samsung T3, as Bill has demonstrated, is a very different thing.

How about detailing what type of drive media you're using, connections to the mobo, and what's on the different ones, that might give some useful information.

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

The D700 video cards have been replaced by Apple. My SSD (1TB) is 800 GB of free space. Last week did a clean instal OS. CC then reinstalled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

So you are trying to run everything off of just one SATA III SSD?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2017 Mar 02, 2017

Copy link to clipboard

Copied

Thanks everyone! I will try your suggestions!

Laura

On Thu, Mar 2, 2017 at 8:45 AM, Bill Gehrke <forums_noreply@adobe.com>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

The various suggestions here have certainly improved stability though I can't say they've fixed it. But I suppose we will always have crashes with us, when dealing with large projects. In any case it's useful simply to have a list of increasingly radical actions to take when doing triage on something like this. By my reckoning, it's something like:

  1. Remove Unused
  2. disable Composite Preview During Trim
  3. Change renderer
  4. Manually delete & relocate caches & previews
  5. Adobe CC Cleaner tool & reinstall
  6. Reimport main timeline into new project
  7. invest in SSD storage

...& after that you're on your own. Anyway thanks everyone for your help - it's much appreciated!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

Listen to what Bill has said.....it is very important that your media and project files be on a FAST drive, and spiining, mechanical hard drives just do not provide the speed....it IS a "bottleneck".

You need to have a second SSD....the samsung T3 is perfect...to place your project files, media files, media cache files, cache files, previews , and exports on. Trying to use an incredibly slow, spinning external HDD is like trying to drive a ferrari with a lawnmower engine installed !!

The T3 will get the higher than normal transfer rate that Bill showed of over 400MB/sec by using the "USAP" protocol over USB 3.....normally, the USB3 port would top out at around 200MB using an SSD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

I'm thinking ... there's been a few others that had issues such as this that continued after repeating thorough cleansings, and ... the thing that actually worked at that point was such a joy.

Copy everything you want/need off the system drive ... wipe ... reinstall OS & programs. It's not a complete guarantee, which is the sucky thing about even suggesting it. But for several of the "regulars" here, it has worked.

I'm going to ask for Ann Bens​, Bill Gehrke​, and Kevin-Monahan​ for thoughts first, however. Let's see if one or more of them might have an idea.

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

I have the same problem with PP crashing all the time. On a new Mac with a lot of memory and a good video card. I can see why people prefer FCP X. Especially now that I'm trying to add a menu to a DVD.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Give more details about that rig, the number of drives/types/connections, and where your projects and media are placed around the usable storage on the machine. Also, the media you're running ... codec/s, frame-rate/size, how created, and any effects you typically use.

You might then get some help.

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Yeah, all spinning discs. If "SSD" was the one-word answer to this problem, I'd be fine with that.

The iMac HD is a 1.12 TB Fusion Drive, PCI connection, 70% used.

All 4 hardware USB slots are used, to different drives, all mechanical. No Lightning.

The prproj and video files are on external drives. No matter where I place the cache & preview files (ie internal or external), crashing happens.

As I see it the Fusion Drive is probably the biggest hostage to fortune...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Having the project files & media all on external spinners via USB3 can technically work, but may have slowdowns & extra lag/wait times. I don't know, but that might be where you get "glitched". Let's see who else may pop in to help ...

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Your external USB drives are 5400 rpm drives which are terrible for editing and then worse yet your USB ports are all loaded.  You can get decent performance if you get yourself a great USB portable SSD like the Samsung T3, here is the kind of performance I am getting and I put all my project files on my USB 3.0 portable drive for very smooth editing.

Maybe there other causes of your crashes but this would be a good trial with a long term payoff.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

Kevin - thanks for this. Is the idea it's hanging waiting for a permission that never comes?

I followed the instructions in your blog post last night but still a few crashes today.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

LATEST

Hi retro,

Sorry to hear that. Make sure all the Adobe folders have the permissions set correctly.

Cheers,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines