• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Threadripper 1950x 100% usage on timeline playback?

New Here ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

So I am trying to troubleshoot a clients PC that I built strictly to work with 4k raw DNG files.  I have replicated the problem (much worse on my machine) so we know it is not a hardware failure.  We also reloaded windows and the only programs we have is Adobe.  Below is the scenario

My client is shooting on a 4k Drone that uses DNG Files.  When we import these files into Adobe, even a 12 second video, the playback puts the CPU at 100% and starts skipping and and 4-5 second delay.  My personal system hard locked up.  Below are the specs:

His PC

AMD Threadripper 1950x

4x16GB DDR4 Memory

EVGA GTX 1080 TI SC

Samsung 960 Evo SSD

Windows 10 Pro

My System

AMD Ryzen 5 1600x

2x8GB DDR4 OC'ed to 2933MHz

AMD RX 580 8GB GDDR5

Offbrand 240GB SSD

Windows 10 Pro

What is going on?

Views

480

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

LATEST

CinemaDNG to be specific

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines