• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Using T7 Shield SSD for Premiere Pro

New Here ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

I use Adobe software and want to edit Photoshop and Premiere Pro files from the brand new T7 Shiel, also from a new Dell XPS 17 9720 32GB laptop.
While I'm using the Samsung T7 Shield, the SSD startup Windows Explorer window pops up (it restarts) and I have to search again for the folder I was working in.
For example, when I work in Adobe Premiere Pro and have the above problem, the used effects, videos, add-ons are indicated in a pop-up window that it cannot be found...
What can be the solution?

Views

157

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

Moved to hardware forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

LATEST

1st, you need to contact Samsung and/or Microsoft and/or Dell to find out why Windows Explorer is activating by itself

 

2nd, I have a Samsung 860 SSD (plus Team and a Western Digital SSD's) in my computer and nothing activates that I don't do myself

 

I don't know your drive, but I think that 'something' is wrong that has nothing to do with Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines