• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video won't playback in source window when enable mercury transmit is select (2017.1.1)

New Here ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Hi All,

So I am in the process of finally upgrading my edit suite and I am running into some issues (as is per the course with any upgrade 🙂 ).

First some tech spec:

Mac Pro (Early 2008)

2 x 2.8 GHz Quad Core Intel Xeon

24 GB memory

NVIDA GeForce 8800 GT 512 MB video card

Premiere Pro CC v11 (2017.1.1)

Deckling Studio 4K running version 10.9.3

Ok with all that out of the way here is my issue I am running into.

On playback setting if I want to be able to play my timeline out to my external display I need to have ENABLE MERCURY TRANSMIT selected. However when that is selected I cannot play any 4K clips in my source monitor on premiere no matter how low I set my resolution. This problem only happens with 4K footage ... HD footage plays fine.  Before the upgrade I no problem playing back 4K footage in the source monitor as long as I lowered the resolution (and that was with a Decklink Studio HD card). Now with the upgraded system even when I lower the 4K resolution I still can't get 4K to playback at all (it won't even studder through it ... it just refuses to play). I have tested it with RED R3D files as well as 4K MXF files.

If I disable ENABLE MERCURY TRANSMIT than I can play 4k footage in my source monitor but then my timeline monitor doesn't go out to my external displays.  It is crazy to have to switch back and forth with the settings ... especially on the few occasions a client still sits in on the edit.

Any advice or suggestions will be great appreciated ... thanks,

Brad

[Moderator note: moved to best forum]

Views

504

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation