Problem unlocking CUDA in CS6 , but works fine in CS5

Community Beginner ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

I installed CS6 which was fast and painless into my programs directry G( aslo where CS5 is installed):, add my card (GTX465)  and linked the PPRO EXE in the nvida settings and made it compatable. Then launch CS6 , which was much faster than CS5 loading up. Settup a new Project and went to the general progect settings, to set the ME Hardware play back settings, I could not change it from software to hardware. I have tried to do this and redo the settings still does not work.

I uninstalled CS6  and reinstalled cs6 as a default C: I also down loaded the patching program from www.studio1productions which unlocks all the geforce cuda card ,everything seems to work , till i launch CS6 , I am still not able to set CS6 to Hardware Render Play back , CS5 still works fine and i am able to set ME in CS5 but not CS6.

What am I missing or diong wrong?

Please help .......Harm ,Bill............

Views

17.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

Why these convoluted steps? Why not simply adding 'GeForce GTX 465' to the cuda_supported_cards.txt file in the C:\Program Files\Adobe\Adobe Premiere Pro CS6 directory?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

Hi Harm  I did that , but still does not work but  I may have found the problem  ,I am updating my nVida drivers to the newst version  and will see if  that is the cause why CS6 does not want me to change to hardware, Even without ME CS6 is fast.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

Try version 301.42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

I am such a dos-ball  that was the problem all along, Harm thanks  once again for you speedy replys and help.  Just the few small things I have tested seem to be faster than CS5 .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

Glad it helped. Happy editing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2012 Jun 17, 2012

Copy link to clipboard

Copied

LATEST

Harm Millaard wrote:

Try version 301.42

That worked for me as well-- thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

I am having the same problem just downloaded the latest nvidia driver but After does not see the cuda

Fast Draft:Available
Texture Memory:400.00 MB
Ray-tracing:CPU

(GPU not available - incompatible device or display driver)

OpenGL

Vendor:NVIDIA Corporation
Device:GeForce GTX 560 Ti/PCIe/SSE2
Version:3.0.0
Total Memory:1.20 GB
Shader Model:4.0 or later

CUDA

Driver Version:-
Devices:-
Current Usable Memory:-
Maximum Usable Memory:-

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

Arnold,

There is a "hack" to enable RayTracer CUDA GPU support in After Effects, similar to the CUDA hack to enable MPE GPU acceleration in Premiere Pro for those cards that are not officially on Adobe's supported cards list. It's called "raytracer_supported_cards.txt" and is located in the "Program Files\Adobe\Adobe After Effects CS6\Support Files" folder. Open the "raytracer_supported_cards.txt" file as Administrator (this is done by right-clicking on the file and then clicking "Open as administrator"), then add the line "GeForce 560 Ti" (in the case of your particular GPU) to the list of files (which by default is the same as Premiere Pro's official list of supported cards). Save the file.

Note that this hack will not work with any of the Kepler-based GTX 600 series or most GT 600 series cards at the present time: RayTracer does not currently run properly on Kepler. The only GT 600-series cards that the hack will work properly on are the GT 645 (which is the new name for the GTX 560 SE) and the 192-bit DDR3 version of the GT 640 (which is the new name for the GT 545 DDR3).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

Thanks for the Quick Response I was wondering if it had the same text file as premiier, it worked first time thanks so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 25, 2012 May 25, 2012

Copy link to clipboard

Copied

RjL190365 wrote:

Note that this hack will not work with any of the Kepler-based GTX 600 series or most GT 600 series cards at the present time: RayTracer does not currently run properly on Kepler. The only GT 600-series cards that the hack will work properly on are the GT 645 (which is the new name for the GTX 560 SE) and the 192-bit DDR3 version of the GT 640 (which is the new name for the GT 545 DDR3).

That applied only to version 11.0.0 of After Effects CS6. Today, a new 11.0.1 update was released, and now the Kepler cards will work with the RayTracer feature. However, among the new Kepler GPUs only the GTX 680 is officially supported for RayTracer GPU acceleration in this release; GTX 670 and GTX 690 users must still apply the "raytracer_supported_cards.txt" hack to enable GPU acceleration.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 31, 2012 May 31, 2012

Copy link to clipboard

Copied

I made the changes to my "raytracer_supported_cards.txt" file, changing the GTX 680 line to GTX 670, and it's worked beautifully for me in AE CS6. I'm rocking full GPU-accelerated 3D text now, and couldn't be happier.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2012 Jun 02, 2012

Copy link to clipboard

Copied

Hello,

Does it really work when you hack the "raytracer_supported_cards.txt" by changing the GTX680 to GTX 670?  I have already hacked it like you, and the AE also shows the GPU options in "Preview". However, no speed accelarated, it seemed not work.

My graphic card is Galaxy GTX670, and driver is nvidia 301.42, AE version is 11.0.1.

Could you please tell me whether there need to set some other options or tell me some details you do to use the GPU accelerate function.

I really need help!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2012 Jun 11, 2012

Copy link to clipboard

Copied

Hi,I really want to know how to setup the options to open the GTX670 CUDA mode for previews.

And I have already hack the "raytracer_supported_cards.txt" by changing the GTX680 to GTX 670. And in the AE software the GPU ontions is on, but still seemed not work.

So, again, anyone can Help??

My graphic card is Galaxy GTX670, and driver is nvidia 301.42, AE version is 11.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2012 Jun 12, 2012

Copy link to clipboard

Copied

I am using the 670 too have you done the latest update for After Effects?

make sure you have fast draft selected this is the open gl setting, for raytraced mode make a new comp check under advanced and change classic 3d too raytraced if these options work then its working. Hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2012 Jun 16, 2012

Copy link to clipboard

Copied

yes,I have the latest AE.

Also, I have checked what you said, I have selected every options.

When I use the fast draft mode to preview, the quality seems very low, is it nomal?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2012 May 24, 2012

Copy link to clipboard

Copied

There is one setting you may have missed in the Nvida  settings in the control settings of your pc , go to Nvida control panel , open the Nvida , go to manage 3D settings   browse for the ADOBE Premiere Pro.exe which is in the adobe folder and  and apply ,then go to 2.Specify the settings of this program : look for Multi- display /mixed GPU ACC , settthis to Compatiblity performance mode and set.

Hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines