CS6 Audio Output only showing Premiere Pro WDM Sound

New Here ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

My audio is not working during playback in the Premiere Pro. I even went to AudioHardware and tried to see if I could get the sound working. Unfortunately, I only see one setting. We did not do any software updates to the computer either so I'm not sure what happened. ppsetting.PNG

Views

223

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

Do you have any other options for audio under the playback tab?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

LATEST

Hi Richard, 

These are my settings. I currently have no other options for default player. I do have another option for Audio Device. It is called Adobe DV. I tried switched to that option and tried it but it didn't work

This the the only settings that I currently see.. If I go to audio device, there is another option called Adobe DV. I tried to switch to that still didn't workThis the the only settings that I currently see.. If I go to audio device, there is another option called Adobe DV. I tried to switch to that still didn't work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines