Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

sign in help

Community Beginner ,
Apr 14, 2014 Apr 14, 2014

Copy link to clipboard

Copied

The sign in page tells me that I have 'signed out' and need to sign in when I enter my password. I changed passwords and the same thing happens. What is happening?

TOPICS
Account management, Creative Cloud

Views

54.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 19, 2014 Apr 19, 2014
Please navigate to C/Users/User Name/AppData/Local/Adobe/OOBE/opm.db and delete it(Windows).Mac: ~/Library/Application Support/Adobe/OOBE/opm.db and trash it.Enable user library: http://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html.Launch CC desktop and try to sign in.Kindly let us know whether it worked.Regards,Romit Sinha

Likes

Translate

Translate
replies 105 Replies 105
Explorer ,
May 06, 2014 May 06, 2014

Copy link to clipboard

Copied

There is no "Preferences" under the gear icon, only: Help, Pin to Notification Area & Quit.  When I quit the program navigate to the opm file and delete, it still tells me "You've been signed out" when I open the program and attempt to log in.  The program also creates a new opm file in the OOBE folder when I open it again. 

Long story short, I am following the instructions suggested here, and it HAS NOT SOLVED THE PROBLEM.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2014 May 07, 2014

Copy link to clipboard

Copied

I spent a few hours cleaning every single Adobe mention in my computer out. Except if it seemed like part of the system, like my graphics card. Then I turned off my firewall and started a completely clean and fresh install of all of Creative Cloud.Finally, FINALLY my Apps now open.

---

That your Gear doesn't have Preferences is not good.

Somewhere in this discussion group are some of the other steps that might help.

What I would try:

Delete the OOBE folder opm.db.

Go to your system Control Panel and Uninstall the Creative Cloud (red knot) helper application.

Go to Adobe Creative Cloud and download the CreativeCloudSet-Up.exe file for a fresh install.

This morning I was deciding to move to CS6 instead, if this last attempt at fixing App failure to launch issues didn't work for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 07, 2014 May 07, 2014

Copy link to clipboard

Copied

You can also contact Adobe Support to get complete resolution http://adobe.ly/yxj0t6 .

They have expertise in this subject.

Regards

Rajshree

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 08, 2014 May 08, 2014

Copy link to clipboard

Copied

Adobe used to be a standard of excellent documentation. With the massive outpouring of issues on getting CC up and running, it would serve everyone well to accumulate all of these issues into some intelligent formats and post them. Organized by issue and by computer operating system.

Start with the first install. Before ANY download, tell everyone to turn off all firewalls if possible, and to have no other programs running.

Though mine seems to be fine, the issue is work stoppage at the forefront and career threatening aspects imbibing a deep mistrust that should be addressed. I am in my first 3 weeks. Will it keep working?

These are not just " programs ". They are livelihoods. Or not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2019 Jul 02, 2019

Copy link to clipboard

Copied

That is exactly what I wrote in response to Adobe. When I meet a customer and InDesign starts acting up becuse the fonts used requires being logged in, the customer starts to wonder if I'm selling him IT issues or a media solution. Not professional at all. And the customer will never have anything nice to say about Adobe, so the issue is just spreading a bad rep.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2014 May 07, 2014

Copy link to clipboard

Copied

I uninstalled and reinstalled the CC app about 5 times.  Each time it is missing the Preferences, and there is no sign out.  This is a ridiculous waste of my time.  When I download a product from Adobe, I expect it to WORK.  I don't have hours at my job to sit around cleaning up files!  I have read all the suggestions in this forum.  Nothing works.  To add to it, when I tried to open my licensed copy of Acrobat XI today it told me it was a trial and to sign into my CC account!  This is outrageous!!!  FIX THE PROBLEM ADOBE!  IT IS YOURS TO SOLVE, NOT MINE!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

Hi,

I have this issue after the Adobe site updates on the 18th.

 

Issue:

When you launch the Creative Cloud desktop app, a "You've been signed out" message appear

 

Troubleshoot points of note.

 

  • Mac Mavericks OS
  • This is happening on two Macs – regardless of user credentials used
  • This works using the user’s credentials from a PC using the windows Creative Cloud Desktop App
  • Creative Cloud Desktop successful downloaded one app on the 16/06/2014 to the Mac

  

Adobe’s Resolution

 

https://helpx.adobe.com/creative-cloud/kb/unable-login-creative-cloud-248.html

 

  • Also tried renaming another folder – AAMupdater in the Adobe folder, as suggested on an Adobe Forum
  • Deleted OOBE folder in a second location (location that differs from that in the guide above)
  • Also used the Creative Cloud Cleaner to tidy up installation files
  • Uninstalled all Adobe products as this is a new machine and there were the file download manager and Creative cloud desktop app - deleted associated folders in both Library folders

still no job.

am waiting over a day for Adobe Tech support to come back to me with results of log file analysis.

can you help?

regards

John

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 20, 2014 Jun 20, 2014

Copy link to clipboard

Copied

I ended up uninstalling Creative Cloud completely.  Then I ran the IOBIT complete uninstaller to remove any partial files/remnants left over from the original uninstaller.
At that point I reloaded the latest version of Creative Cloud, and shut down my system.

This seems to have cleared up the problem. 

Kind of a pain. But it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2014 Jul 21, 2014

Copy link to clipboard

Copied

i dont have appdata

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2015 Jan 20, 2015

Copy link to clipboard

Copied

its not deleteing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

Simply deleting opm.db didn't work for me, but an Adobe tech support person just solved my problem via chat.

While I wouldn't want to recommend this method to someone who didn't know what they were doing (because of the risk of deleting the wrong files / folders), I wanted to post the process that did fix it for me.

Basically:

  1. Uninstall Creative Cloud
  2. Delete the opm.db file, as described here.
  3. Run the Creative Cloud Cleaner: clean the Creative Cloud Desktop app then the Adobe Application Manager X 10.6 app as well.
  4. Delete AAMUpdater, OOBE and AdobeApplicationManager from the system library (/Library/Application Support/Adobe/ on mac). NB. Do not delete AAMUpdaterInventory.
  5. Delete AAMUpdater and OOBE folders from the user library (~/Library/Application Support/Adobe/ on mac)
  6. Delete Adobe Creative Cloud and Adobe Application Manager from Utilities (/Applications/Utilities/ on mac)
  7. Re-install Creative Cloud Desktop
  8. Login.

That worked for me. Essentially, the thing I wasn't doing was getting rid of Adobe Application Manager and Updater as well as all traces of Creative Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2015 Mar 25, 2015

Copy link to clipboard

Copied

How did you get onto Chat? Adobe's help pages keep sending me in loops to the same help pages. I click 'Chat with customer service' and I end up on the page asking me to clarify what's the problem, so I click it, then end up back on the help pages which doesn't help. It sounds like I'll need to go through what you did to fix this ridiculous issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2015 Mar 25, 2015

Copy link to clipboard

Copied

Hi, I have done this. I have also attempted to 'update' the Cloud as the help page recommends. Nothing has helped. I'm still unable to sign in. What's the fix? I'm paying for this service so really not happy if I can't use it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

Removing opm.db solved the problem only after PC reboot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2017 Feb 26, 2017

Copy link to clipboard

Copied

To me it helped
.Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2018 Apr 09, 2018

Copy link to clipboard

Copied

I did this (Windows), worked for 1 day, now keep signing me out again - SO FRUSTRATING.  I have done other "fixes" I found online but none of it works permanently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2019 Jan 30, 2019

Copy link to clipboard

Copied

Yeah, see this isn't helpful.  At all.  Just tell me what I need to do to keep CC from logging me out every 2 minutes.  Makes it really hard to use the apps when it continues to do that.  I'm not a programmer or a computer science major, so please tell me like I'm a 5th grader, from 1989.  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2014 Sep 23, 2014

Copy link to clipboard

Copied

didn't work for me... already couple days trying to fix it... disappointing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2014 Apr 30, 2014

Copy link to clipboard

Copied

I was emailed this link, but it also did not solve the problem for me.

http://helpx.adobe.com/creative-cloud/kb/unable-login-creative-cloud-248.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2014 Apr 30, 2014

Copy link to clipboard

Copied

This is a really bad issue!  Adobe needs to fix this ASAP.  None of the suggestions have solved the problem for me.  What a waste of my time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2014 May 04, 2014

Copy link to clipboard

Copied

not working for me either...i try and quit CC updater..then delete the file oo whatever...and it wont let me delete it.. Adobe you need to fix this..I dont need to fix it....Adobe YOU need to fix this...you created the mess, YOU need to fix it...not send me to non english speaking people..or tell me to delete files just fix it..Please......see   Im upset with you...But I still said Please...Thank You.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2014 Dec 30, 2014

Copy link to clipboard

Copied

This is ridiculous

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 02, 2015 Jan 02, 2015

Copy link to clipboard

Copied

DerrickGutormson wrote:

This is ridiculous

What's ridiculous?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2014 May 05, 2014

Copy link to clipboard

Copied

this method worked; it's like starting all over again with CC however; you will have to merge folders on the cloud, relink fonts, etc etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2014 May 05, 2014

Copy link to clipboard

Copied

Gracias problema resuelto era a hard mounth with this problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines