Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Acrobat Pro DC 19 (2019.021.20058) - Invalid Plugin Detected - Internet Explorer

New Here ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

We have recently deployed Adobe Acrobat Pro DC 19 out to much of our staff.  We have upgraded from Adobe 2015 to Adobe Pro DC 19.  The problem we are encountering is when users click a PDF within Internet Explorer as that is still our main browser.  With previous versions of Acrobat Pro DC 19 we encountered no issues at all with viewing PDFs within Internet Explorer.  We have just patched from 2019.021.20056 and earlier versions to the latest 2019.021.20058 and are now receiving the "Invalid Plugin Detected.  Adobe Acrobat Reader DC will quit." within Internet Explorer.  Other browsers like Firefox and Chrome work fine.  What has changed in this new revision to cause this issue with Internet Explorer?  The issue is duplicated anytime we patch a user to the latest version.  We have been disabling the Adobe PDF Reader add-on as a workaround in order for the file to open in Acrobat DC Pro 19.  Anyone have any thoughts on this issue?  I assume others would be able to duplicate this problem but assume no one has said anything since no one really uses Internet Explorer anymore.  FWIW, we are using Windows 10 64-bit and running Internet Explorer 11 (11.805.17763.0).

 

Thank you in advance for your insight.

TOPICS
Crash or freeze

Views

41.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 19, 2019 Dec 19, 2019
Hi All, Thanks for your time and patience thus far and for your cooperation. The latest patch of Acrobat/Reader DC version 19.021.20061 Optional update, December 19, 2019 containing the fix is live now. Please install the latest patch from the help menu of Acrobat/Reader > select check for updates.  Reboot the machine after installing the latest patch. For detailed information about the latest patch, please refer to the Release Notes. Please let us know if you experience any issues. Also...

Likes

Translate

Translate
Adobe Employee ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

Hi there 

 

We are sorry for the trouble. As described, you are experiencing an issue while opening PDF on the Internet Explorer and getting the error ' Invalid Plugin Detected.  Adobe Acrobat Reader DC will quit'

 

Please try to remove the old plugins present on your computer and remove the application using the Acrobat Cleaner Tool here (https://labs.adobe.com/downloads/acrobatcleaner.html), reboot the computer and reinstall the application using the link here (https://helpx.adobe.com/acrobat/kb/acrobat-dc-downloads.html)

 

You may also, refer to a similar discussion here (https://community.adobe.com/t5/acrobat/the-error-quot-invalid-plugin-detected-adobe-reader-will-quit...) and see if that works.

Note: Steps provided are similar for Adobe Acrobat DC.

 

Let us know how it goes.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Amal,

 

Thank you for the reply.  Just to cover all of my tracks, I have done what you have suggested and have used the uninstall tool to remove Acrobat.  I also ran the Reader option as well even though Reader was not installed.  I reinstalled by downloading the software from the link you provided.  The same issue is occurring because the version is 2019.021.20058, which is the version causing the problem.

 

We have about 300 installations of Adobe Acrobat Pro DC 19.  Again, anyone who is running DC Pro 19 before the 20058 patch is working.  Our environment currently has the following:

19.021.20058 - Not Working
19.021.20056 - Working
19.021.20049 - Working
19.021.20048 - Working

 

If we patch any of these versions to the 20058 revision, it will give the error.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Hi,

 

Sorry for the inconvenience caused.

Can you please provide process monitor logs when you are encountering an issue. You can send as private message.

 

Also, please let me know that is there any app which is opening PDF in internet explorer or you are opening any random web file in internet explorer?

 

Thanks,

Shakti K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

We are starting to see 'more and more' of these calls in our queue as well..  Adobe please take this seriously, and advise what the problem is asap, thanks!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Hi there!

 

We're sorry for the trouble you had, I have sent you a list of steps by private message. Please try those steps and let us know how it goes and share your observations.

 

Please check your email inbox for the private message.

 

Thanks for your time and patience.

 

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Anand -

 

Forums like these are where people who are having problems go to find solutions.  I am experiencing the same problem the OP is, but your private message to him with steps to solution does nothing to assist the community.

 

Would you please post the troubleshooting/corrective measures steps you sent OP by PM to the forum, so that we can benefit from the same information?

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Hi JustDisGuy,

 

We're sorry for the trouble you had, the solution/workaround shared to the OP was specific to his custom environment after analyzing the logs shared by the OP for the machine on which he was experiencing the issue. 

 

Would you mind sharing the Acrobat Pro DC verison, the operating system version along with the log files of the affected machines so that we check and investigate and assist you in a better manner?

 

Please collect the logs of the affected machine using the log collector tool

Please share the details in the private message.

 

Thanks for your time and patience.

 

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

Hello Anand,

 

I am having multiple error messages a day usually with the error codes (10:10) and (103:103).  This only happens when using an OnBase Contract Database.  IT has reimaged my computer with more memory, reinstalled Office, updated my Adobe Acrobat to Acrobat Pro 17 and removed Acrobat READER entirely.  None of it has helped.  I have been reading old messages and it looks like these error numbers have existed for several years.  Please let me know if there are solutions for this.

 

Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

Anand,

 

Not impressed with the private message fix. Please post a generalized list of instructions. It looks obvious to me that this a version issue since it is only this version with IE. I'd hazzard a guess to say that Adobe's QA isn't working too hard on IE. Well a lot of sectors are forced to use IE for many reason so not a great busness decision.

 

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Hi Kjulson,

 

I am sorry for the trouble, however, any steps shared to the OP or to the other user was only specific to their customized environment where they experience the issue. As they shared the logs of the affected machine. 

And any customized environment will not work with other users' machines. 

I requested you to share the logs so that the product team can analyze them and can also share the same testing binary with you so that we can assure that the fix is working with all the environment.

 

This was the only reason for not posting the workaround/fix publicly.

 

Please install the latest patch of Acrobat/Reader 19.021.20061 Optional update, December 19, 2019

containing the fix for the Invalid plugin error from the help menu of the application>select check for updates.

Reboot the machine and check.

For detailed information about the latest patch, please refer here: https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/continuous/dccontinuousdec2019qfe....

 

Let us know if you experience any issues.

 

Thanks for your time and patience thus far.

 

Regards,

Anand Sri.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Hi, 

 

I have this exact same issue, we are viewing PDF files via an Internet Explorer plugin. The issue has occured since updating to 19.021.20058. 

 

Please can you advise of the resolution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

We, also, are experiencing this problem.

One thing I've discovered is that this is somehow profile related.  If I delete the Windows user profile and start clean (we're using FSLogix to load profiles), then the problem doesn't occur on that first login.  If I log out and log back in, then I experience the problem.

I'm happy to send a procmon trace if that will help achieve a quicker resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

Hi Johntaussig,

 

Thanks for sharing your observation.

 

Please do send the procmon logs for further investigation via private message. Click on the message icon on the top right corner of the screen to start the private message with us.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Hi There,

I am having the same issues " Invalid Plugin Detected. Adobe Acrobat Reader DC will Quit".

I use a hubone scan application to store the scanned documents to  files on Sharepoint, and while I preview the document the message pops up. Then on I could not process the documents and have to shut out of the application. I could preview the doc for a brief moment before the message pops up.

I have tried the following:

- deleted the plugins and tried the application- it works fine.

- So I went and isolated each plugins one by one and tried to preview the document. Found that the plugin called IA32 seems to be the culprit. 

- But unfortunelty I cant delete the IA32 plugin as none of the other tools such as Edit, oganise etc works after removing the IA32.

I can see, there are already tomany compliants re the plugins issues with the new update. I find very fustrating that Adobe is not willing to put a solution to this matter.

Adobe, dont tell me to reinstall Acrobat DC and so on everyday solutions as I have already done it.

Pull the fingure out and do something fast. I pay for the licence and I think should charge you back for the precious time I have spent to learn IA32 is the cause but I cant do jack with it until you pull your fingure out!

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Hi All,

 

Thanks for your time and patience thus far and for your cooperation.

 

The latest patch of Acrobat/Reader DC version 19.021.20061 Optional update, December 19, 2019 containing the fix is live now.

Please install the latest patch from the help menu of Acrobat/Reader > select check for updates. 

Reboot the machine after installing the latest patch.

 

For detailed information about the latest patch, please refer to the Release Notes.

Please let us know if you experience any issues.

 

Also, please confirm that the issue is getting resolved or not after installing the latest patch. 

 

Regards,

Anand Sri.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Hi,

we are still facing the issue on terminal server (windows server 2008r2).

we have installed 19.021.20061.33636 as recommended in this post.

I would appriciate your help.

Kind Regards,

Freddy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

Thank you very much for the quick fix.  I have tested 19.021.20061 and it appears to resolve the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

Hi Johntaussig

 

We are glad to hear that the issue got fixed.

 

Feel free to contact us for any further assistance required in the future.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2019 Dec 26, 2019

Copy link to clipboard

Copied

Hello, I have tried the 19.021.20061 update on a few Windows 10 Enterprise computers and it is not resolving the issue for us.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

I have applied the 19.021.20061 update to Adobe Reader on a Windows 10 Enterprise system.  I rebooted after applying the patch, following the instructions, but the error message is still displayed after opening a PDF file using Adobe Reader.  Is there an alternative?  Is it possible to roll back to a previous version of Adobe Reader that does not have this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2019 Dec 28, 2019

Copy link to clipboard

Copied

Hello same thing here. Also after installing the update 19.021.20061 users receive the error. In our case it is also something with the user profile. Some get the error, others don't. If I reset the profile it works again.

Hope to get a solution soon!

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

Hi Raverwest,

 

We are sorry to hear that the issue still persists. 

 

Please try to create a new user profile with full admin rights and try installing the application there and check. You might need to repair the profile in which you are experiencing the issue.

 

Let us know how it goes.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2020 Jan 01, 2020

Copy link to clipboard

Copied

Hello, thank you for your response. Well on terminalserver with many users this procedure would be very exhausting. But is has to do something with the user profile. After creating one new, it works. I noticed, that a user where the error occurs, in IE at the plugin section, Adobe is listed as not verified. A working profile does not show this message, instead it is approved. In I asume it has to do something with this.

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

I'm thinking that this has to do with an IE setting. Ours has started working, but i'm not sure why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2