Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Acrobat XI Pro Install asking to "Please close the following app to continue: 'SafariNotific'"

Community Beginner ,
Oct 26, 2013 Oct 26, 2013

Copy link to clipboard

Copied

Trying to install from my CC account on Mac OS 10.9

Quitting Safari does not, apparently, also quit "Safari Notificati'. I've searched for the app through Search and found nothing. Don't know how I'm supposed to close SafariNotificati or where to find it.

TOPICS
Install update and subscribe to Acrobat

Views

171.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guru , Oct 28, 2013 Oct 28, 2013
http://www.pocket-lint.com/news/124541-os-x-mavericks-tips-and-tricks-here-s-what-your-mac-can-do-nowTurning off Safari Push Notifications in Notification CenterIf you've said yes to a website that is using the new Push Notifications you can turn them off by going to Safari > Preferences > Notifications and press Remove on the one you want to ditch.Also from Apple:  http://support.apple.com/kb/PH11949

Likes

Translate

Translate
Community Beginner ,
Oct 26, 2013 Oct 26, 2013

Copy link to clipboard

Copied

Mine is doing this too. I forced quit the Notifications app that was listed there, and also put notifications to Do Not Disturb, but that didn't appear to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2013 Oct 26, 2013

Copy link to clipboard

Copied

Hi entirelycreative,

Please quit the application from 'Activity Monitor' and retry.

You may also want to reboot the machine and then try installing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2014 Sep 10, 2014

Copy link to clipboard

Copied

The Activity Monitor thing worked for me. I was trying to install Acrobat Pro from the CC and it kept telling me to quit the SafariNotifi application. This helped a lot. Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

thanks! Went to Activity Monitor, Searched Safari, then the Safari Notifications Agent was listed. I selected it and hit "X" which gave me the option to force quit. Woohoo!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2015 Feb 19, 2015

Copy link to clipboard

Copied

This is the ticket!

Finder > Applications > Utilities > Activity Monitor .... alphabetize the list of activities .... scroll down to 'SafariNotification' > QUIT or FORCE QUIT ...

DONE!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 28, 2015 May 28, 2015

Copy link to clipboard

Copied

Thank you RAVE. That was the correct solution (the solution marked as "correct" did not work for me).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Oct 28, 2013 Oct 28, 2013

Copy link to clipboard

Copied

http://www.pocket-lint.com/news/124541-os-x-mavericks-tips-and-tricks-here-s-what-your-mac-can-do-no...

Turning off Safari Push Notifications in Notification Center

If you've said yes to a website that is using the new Push Notifications you can turn them off by going to Safari > Preferences > Notifications and press Remove on the one you want to ditch.

Also from Apple:  http://support.apple.com/kb/PH11949

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2015 Feb 18, 2015

Copy link to clipboard

Copied

Wow, no, don't do that. I'd rather not update my software than unsubscribing/resubscribing to every notification every time there's an update. And so should everyone IMHO. A solution that requires you to change the way you use other software is never good and shouldn't be considered.

Karowdesignphoto's solution is the only one acceptable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2014 Jan 24, 2014

Copy link to clipboard

Copied

You need to close the program from within Activity Monitor. Go to Application > Utilities > Activity Monitor.

Click the column title "Process Name" to sort alphabetically otherwise they move around on you.

Find Safari Notification in the list, click on it.

Then click on the buttom that looks like an octagon with an X in the middle of it.

This will force the application to quit and you can then finish your installation.

activitymonitor.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2014 May 31, 2014

Copy link to clipboard

Copied

Thank you,

this finally worked. There was no need to go and shutdown, restart or anything else. It then continued with the install.

Hey, that means I'm alive. I learned something new today. B)  LOL

You need to close the program from within Activity Monitor. Go to Application > Utilities > Activity Monitor.

Click the column title "Process Name" to sort alphabetically otherwise they move around on you.

Find Safari Notification in the list, click on it.

Then click on the buttom that looks like an octagon with an X in the middle of it.

This will force the application to quit and you can then finish your installation.

activitymonitor.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 19, 2014 Jul 19, 2014

Copy link to clipboard

Copied

I tried the activity monitor force quit and that didn't work but this did-Notification Center shows you all all the notifications you are getting on your computer and can be revealed by a two-finger swipe from the edge of your trackpad (right to left). Within the Notification Center you can now iMessage, tweet, or write a Facebook status update. If you don't want to do this you can turn it off by going to System Preferences > Notifications and untick the Share Buttons option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2014 Sep 11, 2014

Copy link to clipboard

Copied

Thank you! This did work, and I was starting to bug out until I saw your instructions. Much appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2014 Aug 29, 2014

Copy link to clipboard

Copied

Thanks karowdesignphoto! This worked for me finally!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2014 Nov 21, 2014

Copy link to clipboard

Copied

Boom! You are the shiznit!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2014 Nov 26, 2014

Copy link to clipboard

Copied

THIS IS THE CORRECT ANSWER!!!!

THANK YOU!  I had to go though all five Processes, CPU, Memory, Energy, Disk and Network, but it finally installed without rebooting. I hate rebooting... time, time, time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2015 Feb 11, 2015

Copy link to clipboard

Copied

Yeah, I had to eventually find it in Network and right click to Force Quit, but it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2015 Feb 04, 2015

Copy link to clipboard

Copied

Thank you karowdesignphoto!  As an IT Desktop Specialist for Windows 7 I get a little lost with OSX sometimes.  Just don't use it enough.  😛

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2015 Mar 24, 2015

Copy link to clipboard

Copied

Thank you for this! I can't believe these types of hidden dependencies still exist to drive users crazy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2015 Apr 02, 2015

Copy link to clipboard

Copied

Thank you, thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2015 Apr 16, 2015

Copy link to clipboard

Copied

Thank you so much for this! It worked!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2015 Sep 09, 2015

Copy link to clipboard

Copied

I did quit the safari and safari notification agent in the activity monitor , but still doesn't work !!

Please Help!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2015 Feb 22, 2015

Copy link to clipboard

Copied

I will add that I had to choose "force quit", not just quit, in order for it to actually quit.  Everything, then, worked out ok.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2015 Mar 06, 2015

Copy link to clipboard

Copied

Thank you...this was very helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

Thanks the response from karowdesignphoto worked for me too - phew and thanks very much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2