Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Acrobat DC always opens PDF maximized, how do I stop this?

Community Beginner ,
Nov 10, 2015 Nov 10, 2015

Copy link to clipboard

Copied

whenever I open a PDF file for the first time, Acrobat DC opens maximized.  When I resize it to the size I like the next time I open it is good.

I open many new PDF files daily and with a 30" monitor I do NOT want to resize constantly.

The fix for Reader DC did not work for Acrobat DC

Thanks

TOPICS
PDF forms, Windows

Views

24.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 10, 2015 Dec 10, 2015
Even though Adobe's reg value of irandom was of no help to me, I spent some time going through a machine that worked and one that didn't...and I fixed it!Hopefully this will help others:HKCU\Software\Adobe\Adobe Acrobt\DC\ExitSectionchange bLastExitNormal from 1 to 0After doing this, Acrobat actually remembers its window size and location on my screen!  Both when launching from a PDF itself or the program's icon.  Finally, I can get back to living.Adobe - fix this in an upcoming patch.  Thanks.

Likes

Translate

Translate
New Here ,
Nov 11, 2015 Nov 11, 2015

Copy link to clipboard

Copied

I have the same problem running Adobe Acrobat DC on the Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2015 Nov 12, 2015

Copy link to clipboard

Copied

I went to File > Properties > Initial View and adjusted settings there and it has worked for me (Windows).  I have both "Resize window to initial page" and "Open in Full Screen mode" UNchecked.  I left Magnification set to Default but I bet you could try changing that too. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2015 Nov 12, 2015

Copy link to clipboard

Copied

Full Screen Mode is not the same as "Maximize/Restore Down" windows options.  I am referring to the 'Maximize' button that is on the top right of all Windows.  There is a large thread for Reader DC on this but their fix using REGEDIT does not work for Acrobat DC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

Hi,

If you're experiencing the problem related to window remaining in maximized state, here is the resolution -

For Windows machines, key - "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Acrobat Reader\DC\WebResource" and value name - "irandom", modify the value to 0x00001000 in hex or 4096 in decimal.

For Mac machines, the changes need to made in the plist file "com.adobe.acrobat.DC.WebResource.plist" inside "/Library/Preferences/".

To make these changes, open any plist editor (you can download Pref Setter for this purpose).

Within Pref Setter (or the plist editor of your choice), press CMD + O & within the Finder dialog, press CMD + SHIFT + G (Go to Folder) --> Type "/Library/Preferences/" and press enter. Select the plist file "com.adobe.acrobat.DC.WebResource.plist" for editing. Within the Pref Setter window, change the value of "irandom" to 4000 & save the plist.

If you are facing a similar issue in Reader as well, please make similar changes in the plist file "com.adobe.reader.DC.WebResource.plist" inside "/Library/Preferences/".

This workaround should work till we roll out a proper fix.

Thanks,

Ayush Jain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

"HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Acrobat Reader\DC\WebResource


does not exist on my machine (win 7 pro), did you mean:


"HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Adobe Acrobat\DC\WebResource


either way, I set irandom to 4096 everywhere it was found, nothing changed, same problem.  I had tried this a few weeks ago as this fix is for Reader, while my problem is with Acrobat DC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

I have the same problem on Windows 10, also with a 30" monitor (well, 2x 30" and 2x 24").  I tried the regedit and it made no difference - Acrobat DC always launches maximized.  I use PDFs all day, everyday, so it's very annoying to have to constantly resize this window.

To clarify, mine ALWAYS opens maximized - if I launch the program from Start or a taskbar pin, or if I double click a PDF to open it.  If I change the window to a size I want, it is always ignored and will always open the window maximized on the next launch.

Is there a working workaround?  What is the timeline for a real fix?  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

ajain@adobe.com

This worked!!! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2016 Dec 07, 2016

Copy link to clipboard

Copied

FOR MAC USERS

I tried using the plist file edit suggestion from ajain (..."com.adobe.acrobat.DC.WebResource.plist" for editing. Within the Pref Setter window, change the value of "irandom" to 4000...) and nothing changed. 

The correct, and simple answer is:

Open up Adobe Acrobat Pro without any documents, resize the screen to what you want it to be upon opening next time, and then close out of the app.

That's it!  Granted I never changed the plist suggestion back from 4000, so I don't know if this had any affect on my discovery, but I highly doubt it.  Adobe's way of saving general settings is to always make the changes in their initial (non-document) windows, and then this will be applied to all following documents.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Thank you - exactly what I needed to do. Worked perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

And when do you expect to have a proper fix? Two, three, five or ten years?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Hi all,

Adobe Acrobat and Reader official update containing the fix for this issue is now available. This update will be automatically pushed to all existing installations of Acrobat and Reader. If you want, you may also manually trigger the update by opening the application and going to Help > Check for Updates.

More information about this release is here: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-august-11-2017.html

Please try it out and let us know your feedback.

Thanks!

-ashu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Not fixed in Acrobat DC 2018.009.20044.55097. Any time I open a document, whether Acrobat is already open or not, it always repositions the window somewhere else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

LATEST

After a bit more experimenting, it's specific to certain documents. Almost as if the document contains the last position of the window. If I open Acrobat without using a document to open it, it opens in its last location. If I open a document, it almost always moves to some other location, and changes both the window state and position to somewhere else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

Same here. Adobe Acrobat DC always starts maximized.

Just spent 45 minutes in a chat session with Adobe support. He claimed it was a user profile issue and since if he opened the program as administrator (Win 10 Pro x64) that it wasn't Adobe's fault and to contact Microsoft. He didn't have an answer when I asked why it only happened with Acrobat DC and why other people were complaining about the same issue.

He even deleted all the registry keys for current user \ software \ adobe \ yada yada with no change.

It's unreasonable to expect that I will run a program as administrator, especially since this is a business computer with multiple logins.

Incredibly annoying on a large monitor.  Winkey-downarrow every time to 'restore'. Sigh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

If I run as administrator, it still always opens maximized.  It's not a user profile/Microsoft problem.  It's an Adobe bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

Also, I had the issue on Windows 8.1 Enterprise on the same hardware before going to Windows 10 Enterprise (clean install, not upgrade).  So it's not isolated to 10.  Also, it didn't happen with the original build of DC.  It's a regression that was introduced in newer builds.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

I only just purchased Adobe Acrobat Pro DC a couple weeks ago. So the install was fresh (replacing Reader) on recently fresh built Win 10 x64. Did the Adobe install as admin,  but I run as a regular user w/o admin privileges.  While logged into my regular user account, if I right click on the Acrobat icon and 'run as administrator', give the password when asked, it opens in a normal window.  Once the support guy saw that, he quit trying anything else since clearly I could run it as admin and have it work. Sheesh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

Even though Adobe's reg value of irandom was of no help to me, I spent some time going through a machine that worked and one that didn't...and I fixed it!

Hopefully this will help others:

HKCU\Software\Adobe\Adobe Acrobt\DC\ExitSection

change bLastExitNormal from 1 to 0

After doing this, Acrobat actually remembers its window size and location on my screen!  Both when launching from a PDF itself or the program's icon.  Finally, I can get back to living.

Adobe - fix this in an upcoming patch.  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

Thanks for tracking this down. bLastExitNormal change seems to be working for me too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2015 Dec 10, 2015

Copy link to clipboard

Copied

Some further help for Adobe...setting bLastExitNormal to 0 allows:

HKCU\Software\Adobe\Adobe Acrobat\DC\SDI

bMaximizeNextDocument

and

bNullDocMaximized

to properly be set to 0.  If you just try to change bMaximizeNextDocument and bNullDocMaximized to 0, it still opens maximized.  The bLastExitNormal must flag something in your code to write the other values to 0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2015 Dec 23, 2015

Copy link to clipboard

Copied

This is the only thing that works for me.

For shame, Adobe, having a bug like this that nobody but your users could solve. I'll have to remember this because chances are it will never be fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2016 Mar 14, 2016

Copy link to clipboard

Copied

Open Acrobat Reader DC resize it and close it

Change this value and change it back to 0

HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\ExitSection

bLastExitNormal

open Acrobat Reader DC

This is just another of a long list of Adobe issues caused by the developers who will deny and get hurt if you bring them up

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Thank you.  None of the other so-called workarounds worked, but this one did.  I have a message to Adobe:  "If it is not broken, stop trying to fix it."  Now that this simple reg change made the DC reader open according to last opened size, I am going to look for a way to stop Adobe from automatically updating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines