Case of the disappearing Acrobat X Pro Toolbars

Explorer ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

Hi all,

I have installed Acrobat X Pro together with CS6. Whenever I launch Adobe Acrobat X Pro, I don't happen to see any toolbars or menu bars on top. I have even uninstall and re-install again to no avail. I suspect it causing a clash with my graphics card, My graphics card specs is NVIDIA GeForce 9500 GS. I have updated the device driver as well.

However, the other Adobe CS6 products are doing fine. So what gives?

Here is the screen-shot taken :

screen_shot.jpg

Thanks for reading!

TOPICS
Install update and subscribe to Acrobat

Views

33.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 14, 2012 Aug 14, 2012

Hi kgator,

Well thanks for reading this. I have already managed to solve the problem of the disappearing toolbar. All you have to do is to right+click on the Acrobat application and under Compatibility > choose run this program Windows XP.

Strange, it works after that.

Cheers!


Likes

Translate

Translate
Explorer ,
Aug 08, 2012 Aug 08, 2012

Copy link to clipboard

Copied

Press the F8 on your keyboard and check it works for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2012 Aug 09, 2012

Copy link to clipboard

Copied

Hi prat_k,

Thanks for your reply. May I know what does F8 achieve? Is it some kind of refresh? No offense, but I think this is a more deep-seated problem than just pressing F8.

Strangely, When I was using Acrobat 9, it does not pose that problem. I felt by having Acrobat X Pro, it has much more problems than before.

Regards,

James

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2012 Aug 09, 2012

Copy link to clipboard

Copied

F8 is shown as View > Show/hide > Toolbar items > Hide toolbars.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2012 Aug 09, 2012

Copy link to clipboard

Copied

Hi Test Screen Name,

I have tried to press F8 but to no avail. In fact, I am going to post the screen shot here :

screen_shot_f8.jpg

I have tried a few times to press F8 but it does not seem to reveal the toolbar.

Strange.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2012 Aug 13, 2012

Copy link to clipboard

Copied

which tools are you looking for.  Adobe for some reason changed the tools to be on the side you can create a toolbar or show the navigation by right clicking any where on the menu, select page navigation and then show all page navigation tools.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 14, 2012 Aug 14, 2012

Copy link to clipboard

Copied

Hi kgator,

Well thanks for reading this. I have already managed to solve the problem of the disappearing toolbar. All you have to do is to right+click on the Acrobat application and under Compatibility > choose run this program Windows XP.

Strange, it works after that.

Cheers!


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2014 Oct 21, 2014

Copy link to clipboard

Copied

I had the same problem with Acrobat 10.1.12 (Win 7 64 Bit)

I changed compatibility to Windows XP and it worked. Then I switched off the compatibility mode - and it still worked.

Really strange.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2014 Nov 22, 2014

Copy link to clipboard

Copied

I've had the same (or apparently worse) issue for some months now. The menu bar AND the window's title bar sporadically vanish, and/or the menu bar vanishes and the tools move upward to occupy the title bar's space, but with odd gaps, as if it's fighting the video card. No other programs exhibit this weird behavior. Switching to XP compatibility seems to fix it but only until the first several commands are issued or another file is opened.

This makes the program almost unusable. I've done a full program repair twice with no change. Where would I start looking for the final solution?

Thanks in advance for any clues,

Mark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 22, 2014 Nov 22, 2014

Copy link to clipboard

Copied

This sounds a bit like a known problem with a recent update to Kapersky antivirus.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2014 Nov 24, 2014

Copy link to clipboard

Copied

Is it indeed -- I just fixed it. For anyone in the same situation and running both Acrobat and Kaspersky, the fix is to download the installer for Kaspersky version 15.0.1.415, then uninstall the current Kaspersky, reboot, and install the version you downloaded. Kaspersky's forum reps will tell you this, but of course you have to know to suspect it in the first place, or, as in my case, hear about it here, many thanks to Mr./Ms. Test Screen Name. (Despite being able to contact all their users easily, Kaspersky evidently decided not to broadcast the information about the fix, earning a lasting scowl from me.)

The one bright spot is that when you uninstall Kaspersky you are given the option of saving your license info and program preferences, so you don't have to spend time reconfiguring it after the install. (But the reps don't volunteer this info either!)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2012 Aug 09, 2012

Copy link to clipboard

Copied

Try this!

Go to Edit > Preferences

From Category select Page Display.

Under Rendering Pane uncheck the option 'Use 2D Graphics accelerator'

Then start Acrobat again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2012 Aug 09, 2012

Copy link to clipboard

Copied

Hi abhishamster@gmail.com,

I have tried according to your instructions, but it still does not work at all after restarting Acrobat a few times.

Are there any other solutions?


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2015 Mar 02, 2015

Copy link to clipboard

Copied

Hy everybody.

The problem is because of Kaspersky antivirus. I called them and they send me the steps below.

Step 1 : Uninstall the Kaspersky you currently have. Kaspersky 2015 uninstallation guide is available here: http://support.kaspersky.com/11166
Step 2 : Install the latest version of Kaspersky. Please install Kaspersky Internet Security 2015 by following the instructions below:

1. Download the latest version of Kaspersky Internet Security 2015: http://usa.kaspersky.com/files/?file=kis&lang=en&pn=Downloads+%7C+Product+Updates+%7C+Kaspersky+Inte...
2. After the download is complete please run the downloaded file.

3. Follow the setup wizard.

4. At the activation step type in your 20-character activation code.

5. Detailed description of the installation process is available here: http://support.kaspersky.com/11173

Have a nice day!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2016 Aug 29, 2016

Copy link to clipboard

Copied

None of the above worked for me.  After 1.5 hours I found my culprit:

What SOLVED my problem to view the Navigation Pane was to Deselect READING MODE (CTRL-H) under the View Menu.

Reading Mode had been accidently selected.  Once UNSELECTED, everything returned to normal.

Apparently there are multiple ways to hide the Navigation, Tool and Menu bars!!

bcb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

LATEST

I got the same problem.

 

To solve it is easy  --if you know how to do 🙂

 

Just pull the window bar at the bottom up and the windows bar will show up.

 

Apparently, the windows is so large that it covers the windows bar.

 

That's all folks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines