• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Disable pop-up box regarding preparing document (for signature, I assume)

New Here ,
Oct 11, 2017 Oct 11, 2017

Copy link to clipboard

Copied

Something changed in my Adobe Export PDF program when someone sent me a PDF file that they had e-signed.  Now, with every PDF I open, there is a pop-up box that the document is being "prepared".  How can I disable that?  Thanks!

TOPICS
General troubleshooting

Views

35.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 02, 2018 May 02, 2018

What worked for me was unchecking "Enable assistive technology support" under the "Accessibility" option in "Preferences".

Likes

Translate

Translate
Adobe Employee ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Hello Wendya,

Sorry for the delay in response to your query and apologize for the inconvenience caused. Please refer to the following KB which discusses the similar scenario Hide the message Content Preparation Progress when opening a PDF file

You may also refer and try the steps/suggestions from the following KB docs, Mac: Please wait while the document is being prepared for reading dialogue on Reader DC for Mac

Windows: how to stop content preparation

How do I turn off "document preparation" in Acrobat XI?

Let us know how it goes.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2019 Jan 01, 2019

Copy link to clipboard

Copied

What worked best was checking "Confirm before tagging documents" under "Reading" in preferences.  What this does is popping up the "Reading Untagged Documents" window upon opening a document where tagging can be stopped by clicking "Cancel".  Then all the tagging process gets stopped and documents open without delay.

Selecting "Only read the currently visible pages" under "Screen Reader Options" does not help while opening large pages i.e. customized 15.5x100", and "Enable assistive technology support" under the "Accessibility" option in "Preferences" does not exist in Adobe XI (version 11.0.0) therefore unchecking is not an option.

What is unclear to me is why this check appeared out of nothing.  I was able to open my large custom sized files without delay until I opened an attachment from my e-mail and the "Reading Untagged Documents" window appeared to which I pressed "Start", then it defaulted to tagging all documents I opened from then on, until I figured out how to stop tagging.

How can you stop Adobe Pro XI from tagging documents for good?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

What worked for me was unchecking "Enable assistive technology support" under the "Accessibility" option in "Preferences".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2020 Feb 28, 2020

Copy link to clipboard

Copied

Same here "What worked for me was unchecking "Enable assistive technology support" under the "Accessibility" option in "Preferences"."

 

Just too many hooks in preferences that have little or no explainations. Why would this even be enabled to begin with? It started after a recent update. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

LATEST

Thanks, Scott! Be sure to restart Acrobat after unchecking"Enable assistive technology support"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines