Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How do I disable accessibility features???

New Here ,
Feb 10, 2008 Feb 10, 2008

Copy link to clipboard

Copied

I'm using Acrobat Standard 8.1.2. I made a change to the program and I can't undo it. It started when I installed voice recognition for Microsoft Word. Then, the next time I started Acrobat, it brought up the Accessibility Setup Assistant. I didn't really know what was going on. Now, whenever I pull up a new document, I get a window that says "Content Preparation Progress". In the window, it says "Please wait while the document is being prepared for" (it doesn't say for WHAT). Then if I open up a PDF of something I scanned, I get a window called "Scanned Page Alert". The message is "This page contains only an image of a scanned page. There are no text characters. Would you like to run character analysis to try to make the text on this page accessible?" There's a box I can check that says "Do not show again", and I can click that I guess. The problem is, Adobe seems to want to make every document I open accessible, and I just don't need that. I've noticed that on PDF's made with text, the text now appears very bland (probably because it's been made "accessible". And I can't figure out how to undo what I did. Please help!!!

Views

98.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2008 Feb 21, 2008

Copy link to clipboard

Copied

I'm going to second this one. After a recent update to Reader 8.1.2 I have the same problem. This was never an issue before. Now every time I open a PDF, I get inundated with dialog after dialog of accessibility settings!

This is a serious hindrance, and like Jay, I just want to completely disable the feature and never have to deal with it again.

Can anybody shed any light on this at all?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2008 Feb 22, 2008

Copy link to clipboard

Copied

check the reading and accessibility preferences in Acrobat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2008 Feb 22, 2008

Copy link to clipboard

Copied

This is really frustrating. There is NO option to disable the feature in the Accessibility portion of Acrobat 8.1.2 preferences. These are the top tier choices:

- Replace Document Colors
- Always use Page Layout Style... (4 options for style)
- Always use Zoom Setting... (19 options for zoom)
- Use document structure for tab order when no explicit tab order is specified
- Always display the keyboard selection cursor

No DISABLE button in there!

Now, the Reading prefs are:

- Reading Order (3 options for order)
- Override the reading order in tagged documents
- Page vs Document (3 options for what to read)
- Minimum number of page in a large document (specify)
- Confirm before tagging documents
- Volume (1-10)
- Use default voice
- Voice (options for voice)
- Use default speech attributes
- Pitch (1-10)
- Words per minute (specify)
- Read form fields

No DISABLE button in there either!

So please, I think that many of us have Googled for an answer and the best responses are usually in the form of "look at the preferences for Accessibility." I'm not saying that this is bad advice, but there is just no option for disabling the feature.

Could someone from Adobe PLEASE chime in and just say once and for all "you can't disable this" or "you can and this is how?"

PLEASE!?!?!?!?!?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2008 Feb 22, 2008

Copy link to clipboard

Copied

Exactly right, Keith! And I did something funky when that dialog box first came up (I think I hit "use default preferences") and after that, every PDF I opened wound up being converted to "accessible" format, usually changing the fonts of the text to a really bland one. And I couldn't find a way to undo what I did. The only thing I could do was reinstall Acrobat, which I did. Now when those dialog boxes come up, I just hit "Cancel" every time, but it's annoying to have to do that EVERY time I open a PDF.

Since this didn't happen when I was working with XP, I think it might be a Vista thing. The problem only happens when I have Speech Recognition open - when I don't, the PDF's open normally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2008 Feb 22, 2008

Copy link to clipboard

Copied

Maybe the stuff under the Reading, not Accessibility, panel is more
relevant. Dunno.

Aandi Inston

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2008 Feb 22, 2008

Copy link to clipboard

Copied

right looked into this a bit more.
The content preparation message indicates Acrobat has detected assistive technology on the machine, like a screen reader or indeed speech recognition software. Acrobat/reader is preparing the document for this, rightly or wrongly.

Unfortunately you can't disable it via an Acrobat preference setting, but you can decrease the frequency. Edit>preferences:reading:Screen Reader options:Only read the currently visible pages.

You can disable the plugin responsible for this however,
Go to C:\Program Files\Adobe\Acrobat 8.0\Acrobat\plug_ins
and rename either accessibility.api or readoutloud.api to accessibility.old or readoutloud.old resp.

Obviously this means you lose the other accessibility/read out loud features, but will prevent the content preparation message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2019 Oct 01, 2019

Copy link to clipboard

Copied

What if you can't open Acrobat Reader? I installed a screen reader for testing purposes, and now Acrobat Reader only operates in voice-over mode so I can't access controls to return to print mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Opening large files became impossible because of this new and pretty useless to most accessability feature. Renaming api to api_old did the trick. Result: C:\Program Files (x86)\Adobe\Acrobat DC\Acrobat\plug_ins\Accessibility.api_OLD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

LATEST

Nice answer, it worked!
Install paths can vary a lot on windows. Mine was
C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\plug_ins

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2008 Feb 22, 2008

Copy link to clipboard

Copied

You should be able to change your reading preferences to "for large documents, only read the currently visible pages" to decrease the chances of seeing the content preparation message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2008 Mar 03, 2008

Copy link to clipboard

Copied

Tried it. Didn't work. Now it shuts down Adobe w/some kind of error message. Adobe 8.1 has encountered a problem and needs to close. Lovely.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2008 Mar 04, 2008

Copy link to clipboard

Copied

Go to C:\Program Files\Adobe\Acrobat 8.0\Acrobat\plug_ins

rename ReadOutLoud.api and Accessibility.api to something else.

That seems to get it to shut up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 24, 2008 Mar 24, 2008

Copy link to clipboard

Copied

Has anybody figured out how to disable the automatic detection of assitive technology? My adobe products keep launching the Accessibility Setup Assistant all the time. Very annoying.

Any help would be appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2008 Jun 19, 2008

Copy link to clipboard

Copied

I am having a similar issue. I managed to get it to stop showing that message, but when a document opens it's done something to the text. The fonts are all grainy and light and much harder on the eyes -- it seems to be changing the font or converting some aspect of it. It all looks like a light face of Times, but really grainy and black unless you zoom in super close.

I used speech tools a few times to help with an RSI, now I'm getting eye strain because all text in Acrobat looks terrible! It's very hard to read.

I have tried the fix mentioned above (renaming the plug ins) with no change. I'm at the point of reformatting my drive, reinstalling Acrobat, and never using speech tools again. I've disabled every option I can find and am currently avoiding PDF files as much as I can.

I'm running Vista, and this has happened on both of my computers, so it's not an anomoly.

By the way, thanks to Adobe for assuming that if I use speech tools, I must be vision impaired. Perhaps your software could ask which features of the assibility options a user needs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2008 Jun 19, 2008

Copy link to clipboard

Copied

If you are trying to disable a plug-in the preferred method is to crate a new subdirectory under the Acrobat application, like "optional" or "disabled" and move the api plug-in file you want to disable to that folder. This keeps the name and extension standard and easily allows one to renable the API. But this process has to be done to each user's system and does not allow selectively turning it on or off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2008 Jun 27, 2008

Copy link to clipboard

Copied

Yes, I've done that but it's had no effect on my problem. I still have all of my PDF's opening in that grainy, thin, eye-strain font. I have to open them in Photoshop to read them easily.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2008 Jun 29, 2008

Copy link to clipboard

Copied

I found the issue. Go to the preferences and then to "Page Display". Under "Rendering" make sure you use "Smooth text" and then select from either "monitor" or "laptop". I hope that helps.

Blessings,
Chuck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2008 Jun 29, 2008

Copy link to clipboard

Copied

Chuck,

Thank you! What a difference that little feature makes. Yes, it seems to have completely resolved my problem and saved me a ton of grief. I am most grateful. Thanks for your time.

Tamra

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2008 Aug 02, 2008

Copy link to clipboard

Copied

this has worked for me... but no guarantees...

Go to the folder (most computers root drive = C)

usually

C:\Program files\Adobe\Acrobat 8.0\Acrobat\plug_ins

notice the last folder is plug_ins not plug_in

In this folder you will find 3 files named "Accessibility" each file has a diferent extension, one is .api one is .deu one is .fra

I believe the .deu and .fra are from German and French languages, but if you are not using one of those languages.. you don't need to worry about it.

Make a new folder somewhere on you computer to store these three files. It should not be in the Adobe Folder.. So something like
C:\my stored adobe program files would work well.

Now, cut and paste the files from the plug_ins folder to the new folder you created.

The files need to be cut from the plug_ins folder.. not copy and paste.

You are retaining the old files in case something goes wrong... and you need to restore them to the plug_ins folder...

That's it. You should find that when you start Acrobat now the reading feature will not work. I believe the Accessibility.api file is the library resource that adobe uses to read a document. When it doesn't find the library file, it abandons the operation.

I have not had any problems with this solution; however, if you experience unpredictable results, simply restore the three files you moved to the plug_ins folder and adobe should operate as it did before.

Ray.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2011 Jun 06, 2011

Copy link to clipboard

Copied

I tried Raymond's suggestion for Reader X. I tried Raymond's hint using Acrobat 10  There is only

one file with that name and the .API extension. I moved it to a new folder on the C:

\ drive.  So far, no problems.  I am also using Dragon Naturally Speaking v.11

Paul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2008 Nov 07, 2008

Copy link to clipboard

Copied

I sometimes use the Microsoft Magnify utility for very small screen text. If Magnify is minimized in the Windows tray, Adobe Reader 9 senses its presence and will go through the tagging dialog to prepare for Screen Reader when I open a PDF. But if I exit the Magnify utility first, I can open PDFs with no nagging about accessibility.

Tom Brown

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2008 Nov 26, 2008

Copy link to clipboard

Copied

I am running Adobe professional version 9. It seems to crash more frequently when ever I am using Dragon NaturallySpeaking. I just tried the fix suggested by Raymond, and so far it seems to be working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 07, 2010 Jul 07, 2010

Copy link to clipboard

Copied

I've been fighting this problem repeatedly for the last several months but it keeps coming back! Arghh!!

Previously, I solved it by creating a subfolder under plug_ins called "Accessibility DELETE" where I moved the three Accessibility plug-in files. Then, sometime after installing CS5 the problem came back again. Not right away but several weeks later, probably due to an update of Acrobat. When I looked in C:\Program Files (x86)\Adobe\Acrobat 9.0\Acrobat\plug_ins I found another copy of Accessibility.api. So, I moved it yet again to my Accessibility DELETE folder but the problem persisted even after I made sure Magnifier wouldn't start and then rebooting.

I finally solved it this time by deleting my Accessibility DELETE subfolder entirely. Apparently, in CS5 Acrobat looks in the subfolders of plug_ins for its plugins.

This is really annoying. I wish Adobe would make it easier to turn this noise off!

David Salahi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 18, 2010 Sep 18, 2010

Copy link to clipboard

Copied

have the same problem on Win 7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2