Opening and closing pdf is very slow

Community Beginner ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

It is taking way too long for pdfs to open and to close.  I have Acrobat 2017.  Anyone suggest a solution?  P.S. I have cleaned out my Temp file and emptied the Recycle bin, did not make a difference.  Thanks

TOPICS
General troubleshooting

Views

45.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 25, 2018 Jun 25, 2018

Hi Acro88,

As I understand the issue from the description mentioned above, pdfs are taking long time to open and close, could you try following troubleshooting steps: 

1- Check if an update is available for Acrobat using "check for updates" option under Help menu, rebooting the machine and check.

2- If that doesn't work, go to Edit > Preferences > Go to the "Documents" category. Set the number of files in the recently used list to 1 (this will remove all your files that you have recently used from

...

Likes

Translate

Translate
Adobe Employee ,
Jun 25, 2018 Jun 25, 2018

Copy link to clipboard

Copied

Hi Acro88,

As I understand the issue from the description mentioned above, pdfs are taking long time to open and close, could you try following troubleshooting steps: 

1- Check if an update is available for Acrobat using "check for updates" option under Help menu, rebooting the machine and check.

2- If that doesn't work, go to Edit > Preferences > Go to the "Documents" category. Set the number of files in the recently used list to 1 (this will remove all your files that you have recently used from that list). If this fixes your problem, then there may be something wrong with one of the files that you've recently used (e.g. a network drive no longer being available).

3- If step 2 doesn't work, try turning off your virus and malware protection and try again.

4- If that doesn't work, go to Edit > Preferences > "Security (Enhanced)" category and set "Protected View" to "Off" and uncheck "Enable Enhanced Security" > click OK, relaunch Acrobat and check.

Please note: disabling protected view and enhanced security is for troubleshooting purpose only, and not recommended. Please turn the feature back on after troubleshooting is complete.

Let us know if you need any help.

Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

THIS IS NOT A FIX. After almost 8 months of complaints from users, when is Adobe going to fix this?  Are you refunding paid subscribers? Microsoft (Outlook) has clearly established this is an Adobe issue. Why aren't you putting out an update with a patch/fix for this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

In my client’s case, he was using Acrobat Standard DC.  Acrobat would open and close quickly but opening and closing PDFs took a long time. Upwards of 25 seconds to close.

 

In Edit Preferences, I saw Internet in the options. That took me into the Windows Internet Options, Connections tab. I opened up LAN Settings and unchecked “Automatically detect Settings.”  From that point on, I was able to quickly open and close files.

 

I was messing with a few other setting so please let me know if this helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

No::::  Edit > Preferences > Internet > [Internet Settings] > Connections > [LAN Settings] > Automatically detect settings = Uncheck ::: does not solve the problem for me. Each and every document, even every tiny 50 KB document, takes more than 12 seconds to open and close, during which time the program is unavailable ("frozen").

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Either Fix #2 or Fix #4 or the combination of the two DID work for me. .:::. I suffered from the same problem: Each and every document, even every tiny 50 KB document, had begun to take longer than 12 seconds to open and to close, during which time Acrobat was unavailable ("frozen"). Here's what I did: I checked Fix #1 I was already current with Adobe Acrobat Pro DC Continuous Release Version 2021.001.20145. I implemented Fix #2 and Fix #4 together, relaunched, and the problem was solved. .:::. Regarding Fix #3: I run Microsoft Defender (a.k.a. Windows Defender), so was not willing to turn it off (and did not).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Do we have a permanent fix to this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Diana37: See my post above

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Often when converting files from Acad, Solidworks or other graphical complex software the PDF file is loaded with graphical (compressed) data without the required graphical enhancement complexity of the following software’s. this creates a file that is practically not access able on regular computers ands requires very high-end computers with graphical cards lots of ram memory and a H/HQ CPU.

my solution is simple.
open the "slow opening file" and print it as "Microsoft print to PDF" This way you remove the access data and "down scale" your pdf file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Here's what works for me on every machine where I've struck this problem:

 

Uncheck: 'Enable Protected Mode at startup'

and

'Enable Enhanced Security'

under Preferences/Enhanced Security.

 

Acrobat Reader opens immediately (rather than taking several minutes) after taking these two steps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

It was taking over 120 seconds for any file (including CAD files) to open.  This suggestion solved that issue.  Thanks default6ie106akvhi9

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2022 Jan 02, 2022

Copy link to clipboard

Copied

LATEST

I recently came across an AutoCAD file that had all the type outlined. The first 6 pages were super slow on multiple systems. I even tried installing the 64-bit version of Acrobat Pro. Removed those 6 pages and the 100 or so diagram pages moved right along. 

 

I suggested that the AutoCAD person either not include those pages (they were just boilerplate and not necessary) or not convert the font to outlines. 

David Creamer: Community Expert, Adobe Certified Instructor, and Adobe Certified Expert (since 1995)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines